Please help! ibm ultrastar scsi & buslogic

Please help! ibm ultrastar scsi & buslogic

Post by Jackie Martli » Sat, 05 Dec 1998 04:00:00



i recently got a new buslogic 958 scsi card, and
an ibm ultrastar es ultra scsi.

when booting up, buslogic is loaded as a module and it recognizes.
however the scsi drive, gets to a point where:
Tagged Queuing now active for Target 0

then just hangs as it repeatedly trys something and returns a bad CCB timeouts
scsi : aborting command due to timeout :

Please need help with this...!

 
 
 

Please help! ibm ultrastar scsi & buslogic

Post by Filip M. Gieszczykiewi » Thu, 10 Dec 1998 04:00:00



Quote:>i recently got a new buslogic 958 scsi card, and
>an ibm ultrastar es ultra scsi.
>when booting up, buslogic is loaded as a module and it recognizes.
>however the scsi drive, gets to a point where:
>Tagged Queuing now active for Target 0
>then just hangs as it repeatedly trys something and returns a bad CCB timeouts
>scsi : aborting command due to timeout :

Bad termination or really crappy cables... ensure that you follow the
SCSI FAQ and your cables & terminator were made by someone who isn't
ashamed of stamping their name on the components.
--
Filip "I'll buy a vowel" Gieszczykiewicz  |  http://www.repairfaq.org/

                   Always and everything for the better!
 Now exploring whatever, life, and the meaning of it all... and 'not' :-)

 
 
 

1. help!! scsi drive & ibm ultrastar es

Please Help!
i recently got a new buslogic 958 scsi card, and                              
an ibm ultrastar es ultra scsi. this drive runs off the 50 pin connector

when booting up, buslogic is loaded as a module and it recognizes.            
however the scsi drive, gets to a point where:                                
Tagged Queuing now active for Target 0                                        

then just hangs as it repeatedly trys something and returns a bad CCB timeouts
scsi : aborting command due to timeout :                                      

Please need help with this...!                                                

2. digi Problems!!

3. PLEASE PLEASE HELP Major problem with my SCSI & Redhat 5.0 PLEASE Help

4. Print from Solaris to NT print server????

5. format.dat entry for an IBM/Hitachi Ultrastar 146Z10 drive (146 GIg SCSI)?

6. I compiled the kernel but it doesn't do any thing, its a bitlike typing "halt".

7. mylex pg+ibm ultrastar 9LZX + SCO5.0.5 SCSI bus hangs

8. Building TERM on Solaris

9. SCSI drives: Why have the IBM Ultrastar drives been so cheap?

10. On Board AHA-7895 & IBM UltraStars - Booting?

11. Buslogic SCSI hell - help Please???

12. Linux, Buslogic 958, IBM ULTRA WIDE HD SCSi

13. redhat 5.1 install never exits & scsi timeouts scsi scan - help please