ADAPTEC Ultra SCSI 2930 controller card

ADAPTEC Ultra SCSI 2930 controller card

Post by Eric Wyle » Wed, 15 Sep 1999 04:00:00



Can someone please tell me how to go about configuring this
drive for use in RedHat 5.1?

Do I need to recompile the kernel or should I just use a
modprobe or similar command. I have used the AHA152x drivers
with other cards in the future using modprobe so I have some
experience there.

I have also done a few kernel recompiles, so that is no
biggie, I just don't know which direction to go in for this
card. I searched deja.com, but most of the messages I found
were older (ie 1997) and none of them presented a definite
solution.

Thanks,
Eric

* Sent from RemarQ http://www.remarq.com The Internet's Discussion Network *
The fastest and easiest way to search and participate in Usenet - Free!

 
 
 

ADAPTEC Ultra SCSI 2930 controller card

Post by Eric Wyle » Wed, 15 Sep 1999 04:00:00


sorry for the double post. Remarq sent me an error message
on the first on and I was unaware that it went through.

* Sent from RemarQ http://www.remarq.com The Internet's Discussion Network *
The fastest and easiest way to search and participate in Usenet - Free!

 
 
 

ADAPTEC Ultra SCSI 2930 controller card

Post by Eric Wyle » Wed, 15 Sep 1999 04:00:00


Can someone please tell me how to go about configuring this
drive for use in RedHat 5.1?

Do I need to recompile the kernel or should I just use a
modprobe or similar command. I have used the AHA152x drivers
with other cards in the future using modprobe so I have some
experience there.

I have also done a few kernel recompiles, so that is no
biggie, I just don't know which direction to go in for this
card. I searched deja.com, but most of the messages I found
were older (ie 1997) and none of them presented a definite
solution.

Thanks,
Eric

* Sent from RemarQ http://www.remarq.com The Internet's Discussion Network *
The fastest and easiest way to search and participate in Usenet - Free!

 
 
 

1. Adaptec AHA-2930 SCSI Controller problems in kernel 2.4.3+

I have an Adaptec AHA-2930 SCSI Controller in my
Mandrake 8.0 machine. I'm currently running kernel
2.4.0. It works great with kernel 2.4.0, but upgrading
to any kernels higher (at least higher than 2.4.3 that
I know of, haven't tried .1 or .2), causes my SCSI
controller to not work properly.

What happens is that the first time I turn on my machine
it works great, but if I do a soft reboot, during my
SCSI bios check it detects none of my devices and gives
the error "Timeout during SCSI inquiry command!". So,
none of my devices get detected. The only way to get
it to work again is to turn off the machine, let it sit
for a couple seconds, and turn it back on again.

Has anyone else experienced similar problems? The other day,
I tried upgrading to 2.4.7, but it did not fix the problem.
Any help that anyone could provide would be most appreciated.

Thank you,


Computer Science Major    ICQ: 1786493
New Mexico Institute of Mining and Technology
Homepage: http://www.nmt.edu/~shippy

2. Shutdown

3. Adaptec SCSI Card 2930

4. RedHat and Adduser

5. Adaptec 2930 PCI SCSI card

6. Pentium III

7. Any support for Adaptec 2930 SCSI card?

8. ip aliasing via rc.local

9. Adaptec 2930 SCSI driver

10. ADAPTEC 2930 SCSI Adapter

11. Adaptec 2930 SCSI Help Needed

12. Adaptec 2930 SCSI adapter. . .

13. Side-2930 SCSI controller supported?