lost cd music...

lost cd music...

Post by daemo.. » Mon, 31 Jan 2000 04:00:00



Hello all,

Just installed Snag (Slak7) and right off the bat downloaded support for
my SoundBlaster Live, well...

I had to recompile the kernel with only sound support and nothing
else...

that worked great, I was able to play music cd's and .wav's from both
Gnome and KDE.

after that I decided I wanted to redo my kernel again to take out some
stuff I didnt need as well compile in the stuff that I did use (like ni
and stuff) well after that I re-built the SBLive drivers and rebooted
when it came back up it was unable to play music cd's. It still could
play .wav's but not cd's...

it doesnt work from Gnome, KDE or even from the command line (workbone)

when in X I made sure that esd was running etc...

I also looked in my kernel config to see if I took anything out that I
shouldnt of but I cant seem to find anything...

Does anyone know where I can fond some documentation on the net for
going through step by step on getting my cdrom to play music????

(its like its playing, it pulls up the right tracks and names of the
songs and the timer counts through them, but no sound...)

please help...

thanks in advance...


Sent via Deja.com http://www.deja.com/
Before you buy.

 
 
 

lost cd music...

Post by Henrik Carlqvis » Tue, 15 Feb 2000 04:00:00



> (its like its playing, it pulls up the right tracks and names of the
> songs and the timer counts through them, but no sound...)

This is probably a problem with your mixer settings. The volume could be
set to 0 or the CD could channel could be muted.

regards Henrik
--
spammer strikeback:



 
 
 

lost cd music...

Post by Henrik Carlqvis » Tue, 15 Feb 2000 04:00:00



> (its like its playing, it pulls up the right tracks and names of the
> songs and the timer counts through them, but no sound...)

This is probably a problem with your mixer settings. The volume could be
set to 0 or the CD could channel could be muted.

regards Henrik
--
spammer strikeback:


 
 
 

1. lost cd music

Hello all,

Just installed Snag (Slak7) and right off the bat downloaded support for
my SoundBlaster Live, well...

I had to recompile the kernel with only sound support and nothing
else...

that worked great, I was able to play music cd's and .wav's from both
Gnome and KDE.

after that I decided I wanted to redo my kernel again to take out some
stuff I didnt need as well compile in the stuff that I did use (like ni
and stuff) well after that I re-built the SBLive drivers and rebooted
when it came back up it was unable to play music cd's. It still could
play .wav's but not cd's...

it doesnt work from Gnome, KDE or even from the command line (workbone)

when in X I made sure that esd was running etc...

I also looked in my kernel config to see if I took anything out that I
shouldnt of but I cant seem to find anything...

Does anyone know where I can fond some documentation on the net for
going through step by step on getting my cdrom to play music????

(its like its playing, it pulls up the right tracks and names of the
songs and the timer counts through them, but no sound...)

please help...

thanks in advance...


Sent via Deja.com http://www.deja.com/
Before you buy.

2. Anything similiar to Term fo Windows/DOS?

3. Getting raw CD music data off of a music CD

4. Brother HJ-400

5. use nec-260 CD-ROM to play music CD ?

6. -1 in NIS+ shadow fields - What ?

7. Music CD's on Solaris 2.4 CD-ROM Drive

8. HELP! - Re-installing Linux

9. How to play music CDs on CD-ROM drives?

10. CD-ROM can not mount music CD

11. CD readers that can read data off music CDs

12. Can't mount CD-RW or Music CD.

13. Won't read music CD, will read data cd?