Debian won't rcognize 9.1GB SCSI boot drive - Help, Please!

Debian won't rcognize 9.1GB SCSI boot drive - Help, Please!

Post by Kevin Trau » Wed, 25 Nov 1998 04:00:00



Hello All;

I have a new Dell workstation 410 w/dual 450Mhz PII's, 512Mb RAM, built-in
adaptec 7890 Fast-wide SCSI and 9.1GB Quantum Viking FW SCSI hard drive and
IDE ATAPI ZIP drive.

The problem is when I boot the Debian 2.0 install CD, the install program
doesn't see the 9.1GB SCSI hard drive,only the ZIP drive.
without a ZIp cartridge in, it say 'No Hard drives detected'

Help! Please.  I downloaded the Large drive mini-HOWTO and it says support
for large SCSI drives is included.  So now what do I do?

any help would be greatly appreciated.

-Kevin Traub

 
 
 

Debian won't rcognize 9.1GB SCSI boot drive - Help, Please!

Post by Philip Charl » Sat, 28 Nov 1998 04:00:00


Kevin,
        Try running cfdisk on the HDD if this has not been done.

Phil.


>Hello All;

>I have a new Dell workstation 410 w/dual 450Mhz PII's, 512Mb RAM, built-in
>adaptec 7890 Fast-wide SCSI and 9.1GB Quantum Viking FW SCSI hard drive and
>IDE ATAPI ZIP drive.

>The problem is when I boot the Debian 2.0 install CD, the install program
>doesn't see the 9.1GB SCSI hard drive,only the ZIP drive.
>without a ZIp cartridge in, it say 'No Hard drives detected'

>Help! Please.  I downloaded the Large drive mini-HOWTO and it says support
>for large SCSI drives is included.  So now what do I do?

>any help would be greatly appreciated.

>-Kevin Traub


--
Philip Charles.  My home page:-   http://crash.ihug.co.nz/~philipc

 
 
 

1. Linux (Debian) won't recognize ADAPTEC 29160N SCSI disk - Please help

Dear Linux people!

I am trying to install linux on three PCs.
The installation procedure stops very early because it cannot find the
harddrive which is an ADAPTEC 29160N SCSI disk known to work well under
Windows 2000.
The kernel is 2.4.3 and the distribution is debian 2.2r3 (from Libranet).

The installation then proceeds to ask for a floppy drive containing
'essential' modules.

I have checked every FAQ and HOWTO along with Linux cares reports. All
seem to agree that this particular disk is supported and should install
without problems.

Do I need to setup the bios diffeerntly, maybe ?

I am running out of options, so if someone knows, please give me a hint.

Thanks
Ole

-------------------------------------------------------------------  

Computer Sciences Lab, RSISE,  |-----------------------------------
Australian National University | Phone: +61 2 6125 8627 (Direct)
Canberra ACT 0200              | Phone: +61 2 6125 8644 (Secr.)
Australia                      | Fax:   +61 2 6125 8645/8651
-------------------------------------------------------------------
URL:       http://www.imm.dtu.dk/~omni
-------------------------------------------------------------------

2. timezone script

3. Lilo & 2 SCSI Drives - Won't boot from 2nd drive

4. Problem with QIC tapes

5. SCSI Boot disk won't see PCI SCSI drive

6. How many static Ip Address can be defined for an NIC.

7. Moved linux drive from hfc to hda - now won't boot right... please help!

8. copied to HFS partition : can I retrieve it ?

9. Problem w/Dell w/s410, Debian won't see 9.1 GB SCSI drive

10. CD won't work, system won't reboot...please help

11. Debian 2.1 won't install; can't see my Initio 9100UW SCSI controller

12. Setting up drive mirroring on SCO OSR5.0.0d with 2.1GB SCSI drives?

13. SCSI bootdisk won't recognize SCSI drive.