Need help getting Red Hat 5.1 to see my SCSI CD-ROM

Need help getting Red Hat 5.1 to see my SCSI CD-ROM

Post by Les Hazelto » Mon, 20 Jul 1998 04:00:00



I have an IBM PC 350 where I need to install Linux. The system uses an
Options by IBM ISA SCSI controler (rebaged Future Domain 16x0) to
support 1 hard drive and the CD-ROM.

When I boot the install disk and select "local CD-ROM" install method, I
can't get linux to see the CD-ROM.  I select to specify the options,
supply the IO port, IRQ and bios base address.  I see activity on the
CD-ROM drive and then get an error message.

The error states that the mount for /dev/scd0 failed and a block device
is required. I could sure use some help getting the propper incantation
for this controler/CD-ROM.

I registered my copy of Red Hat 5.1 and opened a problem ticket on the
Red Hat web page, but that has been over two weeks and still no
response.

Thanks in advance for any and all help.

Les.

  vcard.vcf
< 1K Download
 
 
 

Need help getting Red Hat 5.1 to see my SCSI CD-ROM

Post by William J. Green » Thu, 23 Jul 1998 04:00:00


I have the same problem.  Good luck with Red Hat "support".

Bill


>I have an IBM PC 350 where I need to install Linux. The system uses an
>Options by IBM ISA SCSI controler (rebaged Future Domain 16x0) to
>support 1 hard drive and the CD-ROM.

>When I boot the install disk and select "local CD-ROM" install method, I
>can't get linux to see the CD-ROM.  I select to specify the options,
>supply the IO port, IRQ and bios base address.  I see activity on the
>CD-ROM drive and then get an error message.

>The error states that the mount for /dev/scd0 failed and a block device
>is required. I could sure use some help getting the propper incantation
>for this controler/CD-ROM.

>I registered my copy of Red Hat 5.1 and opened a problem ticket on the
>Red Hat web page, but that has been over two weeks and still no
>response.

>Thanks in advance for any and all help.

>Les.


 
 
 

1. red hat 5.1 and scsi cd-rom

Processor type 486
Amount of RAM: 16mb
Monitor: 17" crystal scan 1776 le
Video card:
     Manufacturer:diamond
     Model:speedstar pro
     Amount of memory:1mb

Hard disks:
ultrastor 14f irq=14, i/o=1c80h-1c9fh
scsi 500mb 1872 cylinder, 7 heads, 79 sectors
cd-rom philips pca80sc

Other expansion cards:
3com 3c597-tx 10/100 nic card
creative labs soundblaster 16
3com x90 sportster fax modem

i cannot install rh linux 5.1. after asking me which scsi
card i have it then scans the scsi chain probes the cd-rom
and then reports the following:-

mount failed: block device required

what does that mean?

how do i fix it?

in expert mode
what are the paramaters i pass for it to detect the cd-rom and hd
properly?

please help.

tia

siddhartha

2. du parameters for DAT?

3. COMMERCIAL: Red Hat 5.1 CD-ROM $1.95

4. PL1600R RH9 no mouse detected

5. Back Pack cd-rom problem On Red hat 5.1

6. Wine

7. Red Hat 5.1 will not see my ATAPI cd-rom

8. Routing w/ 2 NIC's

9. Red Hat 5.1 and Backpack CD-ROM Trouble

10. Red Hat Linux 5.1 and Sony CDU 711 CD-ROM Drive

11. Cannot get CD-ROM to be seen by Red Hat 5.2 at install

12. HELP: Red Hat install doesn't recognize my SCSI CD-ROM or Hard drives

13. need help installing red-hat off cd-rom