Need help with "Sound 16" sound card

Need help with "Sound 16" sound card

Post by Mark Anthony Dugu » Sat, 24 Jun 1995 04:00:00



[ Article crossposted from comp.os.linux.setup ]
[ Author was Mark Anthony Duguid ]
[ Posted on 23 Jun 1995 03:01:56 GMT ]

i'm wondering if anyone's used one of these cards and had it
configured to do what it claims it can do.

right now my 1.2.5 kernel is setup to accept the card as a
sound blaster, with "pro" "16" and "midi" options, but upon
booting, it only mentions finding a soundblaster pro 3.2 and
the yamaha opl-3 FM.

/dev/sndstat has those two under "Card Config:", as well as the
lines:

(SoundBlaster16 at 0x220 irq 5 drq 6)
(SB16 MIDI at 0x330 irq 5 drq 0)

i've been able to play mods/wavs/midis, but linuxsdoom's sndserver
complained about not being able to send 16 bit unsigned integers through.

techy stuff read off the box:

the board claims to support a MPU-401, but i havent put that into
the kernel config.  also, there are no jumpers on the board
(except for the cdrom config), since all settings are done in software :(
it mentions supporting Sound Blaster Pro, and that when windows fires up
its supposed to kick into MS Windows Sound System mode.

16 bit stereo up to 48khz
enhanced 4-operator 20-voice FM synthesis.
jumperless (all irq, drq and game port addresses software programmable)
supports mpu-401 and sound blaster midi interface.
has a joystick/midi jack

thanx....

Mark Duguid      Wannabe Linux Geek        Saskatoon, Saskatchewan, Canada

"To turn any 486/586 into a 8088,..just add Dos and let freeze over Windows.
"MS-Windows and Win95 are the only viruses with a GUI." nuf bashin for today

 
 
 

1. Need help with "Sound 16" sound card

i'm wondering if anyone's used one of these cards and had it
configured to do what it claims it can do.

right now my 1.2.5 kernel is setup to accept the card as a
sound blaster, with "pro" "16" and "midi" options, but upon
booting, it only mentions finding a soundblaster pro 3.2 and
the yamaha opl-3 FM.

/dev/sndstat has those two under "Card Config:", as well as the
lines:

(SoundBlaster16 at 0x220 irq 5 drq 6)
(SB16 MIDI at 0x330 irq 5 drq 0)

i've been able to play mods/wavs/midis, but linuxsdoom's sndserver
complained about not being able to send 16 bit unsigned integers through.

techy stuff read off the box:

the board claims to support a MPU-401, but i havent put that into
the kernel config.  also, there are no jumpers on the board
(except for the cdrom config), since all settings are done in software :(
it mentions supporting Sound Blaster Pro, and that when windows fires up
its supposed to kick into MS Windows Sound System mode.

16 bit stereo up to 48khz
enhanced 4-operator 20-voice FM synthesis.
jumperless (all irq, drq and game port addresses software programmable)
supports mpu-401 and sound blaster midi interface.
has a joystick/midi jack

thanx....

Mark Duguid      Wannabe Linux Geek        Saskatoon, Saskatchewan, Canada

"To turn any 486/586 into a 8088,..just add Dos and let freeze over Windows.
"MS-Windows and Win95 are the only viruses with a GUI." nuf bashin for today

2. Olvwm - Truecolor help needed

3. Connection refused :-( Help please...

4. "sound-slot-1" "sound-service-1-0"

5. cscope sources

6. """"""""My SoundBlast 16 pnp isn't up yet""""""""""""

7. FAST vector multiply routine

8. Aztech Sound Galaxy 16 "PnP"

9. Sound help needed [Sound Blaster 16 & wav_play]

10. "au-play" (plays *.au's thru speaker, no sound card needed)

11. GETSERVBYNAME()????????????????????"""""""""""""

12. No Sound: "Sound Blaster Live 5.2" & Knoppix 3.2