Problems with Microtek Scamaker II

Problems with Microtek Scamaker II

Post by Icema » Wed, 27 May 1998 04:00:00



Hello, I have a big Problem
The Scanner  (at Adaptec 2940) is detected right at BIOS start, but
Linux does not boot (see extract /var/log/messages).
The kernel ist configured right (generic SCSI ...)
The Scanner is set to max 5Mb in Adaptec Bios

I dont know what else to do. Can anybody help me?

Extract from /var/log/messages :
[Scanner is ID4]

May 25 16:06:38 ice kernel: klogd 1.3-0, log source = /proc/kmsg
started.
May 25 16:06:38 ice kernel: Loaded 3962 symbols from /System.map.
May 25 16:06:38 ice kernel: Symbols match kernel version.
May 25 16:06:38 ice kernel: g synchronous negotiation; using
asynchronous transfers.
May 25 16:06:38 ice kernel: (scsi0:4:0) Reset device, active_scb 0
May 25 16:06:38 ice kernel: scsi0: (targ 4/chan A) matching scb to (targ

4/chan A)
May 25 16:06:38 ice kernel: scsi0: (targ 4/chan A) matching scb to (targ

4/chan A)
May 25 16:06:38 ice kernel: scsi0: Unexpected busfree, LASTPHASE = 0xe0,

SEQADDR = 0x42
May 25 16:06:38 ice kernel: scsi : aborting command due to timeout : pid

6, scsi0, channel 0, id 4, lun 0 0x00 00 00 00 00 00
May 25 16:06:38 ice kernel: SCSI host 0 abort (pid 6) timed out -
resetting
May 25 16:06:38 ice kernel: SCSI bus is being reset for host 0 channel
0.
May 25 16:06:38 ice kernel: (scsi0:4:0) Abort_reset, scb flags 0x1,
while idle, LASTPHASE = 0x1, SCSISIGI 0x0, SEQADDR 0x4, SSTAT0 0x5,
SSTAT1 0x2
May 25 16:06:38 ice kernel: (scsi0:-1:0) Reset device, active_scb 0
May 25 16:06:38 ice kernel: scsi0: (targ -1/chan A) matching scb to
(targ 4/chan A)
May 25 16:06:38 ice last message repeated 3 times
May 25 16:06:38 ice kernel: scsi0: Resetting current channel A
May 25 16:06:38 ice kernel: scsi0: Channel reset, sequencer restarted
May 25 16:06:38 ice kernel: (scsi0:4:0) Aborting scb 0
May 25 16:06:38 ice kernel: scsi0: Target 4, channel A, refusing
synchronous negotiation; using asynchronous transfers.
May 25 16:06:38 ice kernel: (scsi0:4:0) Reset device, active_scb 0
May 25 16:06:38 ice kernel: scsi0: (targ 4/chan A) matching scb to (targ

4/chan A)
May 25 16:06:38 ice kernel: scsi0: (targ 4/chan A) matching scb to (targ

4/chan A)
May 25 16:06:38 ice kernel: scsi0: Unexpected busfree, LASTPHASE = 0xe0,

SEQADDR = 0x42
May 25 16:06:38 ice kernel: scsi : aborting command due to timeout : pid

6, scsi0, channel 0, id 4, lun 0 0x00 00 00 00 00 00
May 25 16:06:38 ice kernel: SCSI host 0 abort (pid 6) timed out -
resetting
May 25 16:06:38 ice kernel: SCSI bus is being reset for host 0 channel
0.
May 25 16:06:38 ice kernel: (scsi0:4:0) Abort_reset, scb flags 0x1,
while idle, LASTPHASE = 0x1, SCSISIGI 0x0, SEQADDR 0x7, SSTAT0 0x5,
SSTAT1 0x2
May 25 16:06:38 ice kernel: (scsi0:-1:0) Reset device, active_scb 0
May 25 16:06:38 ice kernel: scsi0: (targ -1/chan A) matching scb to
(targ 4/chan A)
May 25 16:06:38 ice last message repeated 3 times

 
 
 

1. Microtek Scanmaker II & scsi problems

I've been trying to get my Microtek ScanMaker II setup using the NCR53c400
based scsi adapter supplied from Microtek. Has anyone been able to do this,
that is willing to share some setup\configuration info? Any help
is appreciated.
Blue skies..........ed.

2. TWIN API anyone?

3. Microtek Scanmaker II

4. V.35 driver for linux on PPP searching !

5. Scanner driver - Microtek Scanmaker II ??

6. backup with tar a problem

7. microtek scanmaker II and adaptec 2940UW card

8. Clocks for x

9. Problems Sane and Microtek SM630

10. Color Problems Microtek ScanMaker X6EL

11. Microtek scanner & Mtekscan problem

12. Microtek ScanMaker E3 Problems

13. Sudden seg fault problems with Microtek E3 & ava1502