ATI Mach64 and XFREE86 3.1

ATI Mach64 and XFREE86 3.1

Post by Huy Le Ph » Thu, 23 Feb 1995 06:44:16



Anybody know if XFREE86 3.1 has accelerated support for the ATI Mach64
yet?  The Hardware How To document says that work is still in progress
but the document was dated back in December 6, 1994.  Anything happened
since then?

What's your recommendation for a video card?  Please email your responses
to me if possible.  Million thanks in advance.

Huy

 
 
 

ATI Mach64 and XFREE86 3.1

Post by JOHN T LENIH » Sat, 25 Feb 1995 02:39:48


Check out http://www.xfree86.org/
It states in the documentation for version 3.1.1 that ATI boards with Mach64 chips
have accelerated servers.

John.

 
 
 

1. PCI-based ATI Mach64, does it work with XFree86 3.1.2d?


I managed to make the X window work (Sort of) with my PCI based ATI Mach64  
card, and the 3.1.2d distribution.

I say "sort of" because every time I try to load Xfilemanager (and several
other programs) I get a massage that says "segmentation fault". But the
Xserver loads and runs at 1024 x 768 and I get a visible desktop, even if
most of the utilities don't run.

I think there are still a few bugs in the system, but I am not currently sure
if they are in _my_ system or not.

 ----
Derek Tattersall

2. Kernel run? How?

3. ATI Mach64 with XFree86 3.1.2G?

4. What's up with Enlightenment? Is Redhat 6.0 going to be "enlightened"?

5. Help!: ATI mach64 and XFree86 3.1

6. Free RTOS for StrongARM?

7. ATI Mach64, 1152x900 in XFree86 3.1?

8. Scanning with HP3200c LPT scanner

9. PCI-based ATI Mach64, does it work with XFree86 3.1.2d?

10. XFREE86 3.1.2D and ATI MACH64

11. PCI-based ATI Mach64, does it work with XFree86 3.1.2d?

12. Can I use XFree86 3.1 Mach64 SVGA server in XFree86 2.1?

13. ATI Mach64 - 3.1.2A beta (not working) ODD?!