AHA-152x problem

AHA-152x problem

Post by Sergey S. Lys » Wed, 08 May 1996 04:00:00



Hello

 I'm running Linux 1.2.13 on my PC with Adaptec AHA-152x (don't remember
exactly). All works fine until i'm trying to install newer version of the
kernel. It fails to detect SCSI.

 Any suggestions?
--

System Administrator

GoldNet Information System ====================================

 
 
 

AHA-152x problem

Post by Randy You » Thu, 09 May 1996 04:00:00



Quote:> I'm running Linux 1.2.13 on my PC with Adaptec AHA-152x (don't remember
>exactly). All works fine until i'm trying to install newer version of the
>kernel. It fails to detect SCSI.

I take it that when you installed the new kernel you ran make config
first and set up for having SCSI with the Adaptec AHA-152X selected?
Each time you update the kernel, whether you patch it or actually download
the entire new kernel, you have to set up everything again.  Last step before
shutting down and rebooting is to run lilo again too if you're using it.
I'm using 1.3.99 now and with my old adaptec AHA1520 it works just fine.

--
Randy Young

Speaking strictly for myself!

 
 
 

1. Kernel config for SCSI AHA-151x/AHA-152x(pieter)

Hi . . .

I have been trying to get my kernel configured to run my burner
without much success.

I am not sure how I should state my IRQ and I/O settings.

The burner is an older type requiring a SCSI host:

AHA-151x/AHA-152x or AIC-6260/AIC6360 non pnp

supporting a

Yamaha CDR200t SCSI CDRom device

The IRQ setting is 10 and the I/O range is 0140-015F

Could someone please give me some direction on the syntax I need to
enter into the KERNEL.

thanks in advance, pieter


2. Fun with Fonts - NOT!

3. Adaptec AHA-151X/AHA-152X

4. Mirro setup problem

5. aha-152x and linux2.0 problem

6. Redhat installed, but the x-windows looks wierd...

7. problem with adaptec AHA-152X

8. Penguin kills NFS server: Film at 11!

9. AHA-152X install help

10. Is an AHA-152X Bootable?

11. aha-152x timeout :(

12. SCSI AHA-152x and redhat install

13. AHA-152X driver supports PCMCIA?