Matrox G200 now works with XFree86

Matrox G200 now works with XFree86

Post by Le » Sat, 29 Aug 1998 04:00:00



Not new news (it's been out a few days), but all of you people looking
for G200 drivers should go to www.suse.de/e

Go to the X Server section.

Red Hat linux users should not run Xconfigurator - it won't work.
Run xf86config instead.


 
 
 

Matrox G200 now works with XFree86

Post by Phil Batu » Thu, 10 Sep 1998 04:00:00


I'm new to Linux, and have just installed RH5.1 with G200. Got the G200
drivers from www.suse.de, ran xf86config, selected the XFCom_Matrox
server. I can only get 8bit color depth at all resolutions. Any help on
what procedure to use to configure this care?

Thanks.


> Not new news (it's been out a few days), but all of you people looking
> for G200 drivers should go to www.suse.de/e

> Go to the X Server section.

> Red Hat linux users should not run Xconfigurator - it won't work.
> Run xf86config instead.




 
 
 

Matrox G200 now works with XFree86

Post by mh.. » Sat, 12 Sep 1998 04:00:00


L>Red Hat linux users should not run Xconfigurator - it won't work.
L>Run xf86config instead.


Is that a PCI or AGP card?

Thanks,

Mike
--------------------------------------------
Remove the SPAMGUARD to reply to me by Email.
Sorry for the inconvenience.

 
 
 

Matrox G200 now works with XFree86

Post by Andre » Sat, 12 Sep 1998 04:00:00


Have you add arg "-bpp 16" to "startx" ?


>I'm new to Linux, and have just installed RH5.1 with G200. Got the G200
>drivers from www.suse.de, ran xf86config, selected the XFCom_Matrox
>server. I can only get 8bit color depth at all resolutions. Any help on
>what procedure to use to configure this care?

>Thanks.


>> Not new news (it's been out a few days), but all of you people looking
>> for G200 drivers should go to www.suse.de/e

>> Go to the X Server section.

>> Red Hat linux users should not run Xconfigurator - it won't work.
>> Run xf86config instead.



 
 
 

Matrox G200 now works with XFree86

Post by Phil Batu » Sat, 12 Sep 1998 04:00:00


Thanks. Added -- -bpp 16 (24 & 42 also work) and colors are there. Found out
I could add "DefaultColorDepth 32" under Screen section of xf86config, and
works fine. Now if I could get Enlightenment configured...

> Have you add arg "-bpp 16" to "startx" ?


> >I'm new to Linux, and have just installed RH5.1 with G200. Got the G200
> >drivers from www.suse.de, ran xf86config, selected the XFCom_Matrox
> >server. I can only get 8bit color depth at all resolutions. Any help on
> >what procedure to use to configure this care?

> >Thanks.


> >> Not new news (it's been out a few days), but all of you people looking
> >> for G200 drivers should go to www.suse.de/e

> >> Go to the X Server section.

> >> Red Hat linux users should not run Xconfigurator - it won't work.
> >> Run xf86config instead.



 
 
 

Matrox G200 now works with XFree86

Post by Phil Batu » Sat, 12 Sep 1998 04:00:00


Thanks. Added -- -bpp 16 (24 & 42 also work) and colors are there. Found out
I could add "DefaultColorDepth 32" under Screen section of xf86config, and
works fine. Now if I could get Enlightenment configured...

> Have you add arg "-bpp 16" to "startx" ?


> >I'm new to Linux, and have just installed RH5.1 with G200. Got the G200
> >drivers from www.suse.de, ran xf86config, selected the XFCom_Matrox
> >server. I can only get 8bit color depth at all resolutions. Any help on
> >what procedure to use to configure this care?

> >Thanks.


> >> Not new news (it's been out a few days), but all of you people looking
> >> for G200 drivers should go to www.suse.de/e

> >> Go to the X Server section.

> >> Red Hat linux users should not run Xconfigurator - it won't work.
> >> Run xf86config instead.



 
 
 

Matrox G200 now works with XFree86

Post by Torben Noerup Nielse » Wed, 16 Sep 1998 04:00:00


I'm using the AGP version and it works great.

Cheers, Torben



>L>Red Hat linux users should not run Xconfigurator - it won't work.
>L>Run xf86config instead.


>Is that a PCI or AGP card?

>Thanks,

>Mike
>--------------------------------------------
>Remove the SPAMGUARD to reply to me by Email.
>Sorry for the inconvenience.