SCSI AHA2940UW + SCSI HDD problems

SCSI AHA2940UW + SCSI HDD problems

Post by root » Fri, 16 Jan 1998 04:00:00



Sorry for double posting. I didn't know whether this news group exists.

I've gotten a new Adaptec AHA 2940UW adapter, and IBM's DFRW 4.3G HDD.
I recompiled the kernel 2.0.32 to support SCSI and my new HDD.

and, succeded.

But, when I use the 'fdisk', the program showed me "Warning DOS 6.x...",
so, using the 'mkfs' or 'mke2fs' let the computer hung... down..

What's the problem?

Why can't I make the ext2 file system?

--

      mmmmmmm    PCS  :    018-236-0721    http://night.i-land.net/~chang
      ^-O-O-^    OneShot018 is the best    Tel: +82-2-565-7047
====oOOo===oOOo========================= Inet Inc. ===== K/U/S ==========

 
 
 

SCSI AHA2940UW + SCSI HDD problems

Post by root » Fri, 16 Jan 1998 04:00:00


Here is my problem.

1. I recompiled the 'linux-2.0.33 full source' for my new environment
   i.e, Adaptec AHA 2940 UW adapter + IBM's DFRSS4W 4.3G HDD
2. The new kernel found my new SCSI adapter 'AHA 2940UW' on boot procedure.
3. # fdisk /dev/sda
   -> and made new partitons
   typed 'w' key for saving the new info.
4. System showed me "WARNING! If you modified DOS 6.x partition, see the fdisk
   manual."
5. Reboot
6. "mkfs -t ext2 /dev/sda1"
7. Then, the system down!!!

How can I fix this problem?
Where can I get some documents or FAQs about this problem?

Help me..

 
 
 

SCSI AHA2940UW + SCSI HDD problems

Post by Phil Howa » Tue, 20 Jan 1998 04:00:00



| 1. I recompiled the 'linux-2.0.33 full source' for my new environment
|    i.e, Adaptec AHA 2940 UW adapter + IBM's DFRSS4W 4.3G HDD
| 2. The new kernel found my new SCSI adapter 'AHA 2940UW' on boot procedure.

Insert this command here:

     dd if=/dev/zero of=/dev/sda bs=65536

This will write all zeros on the entire drive, wiping it clean.  Any data
already on the drive will be toast.

| 3. # fdisk /dev/sda
|    -> and made new partitons
|    typed 'w' key for saving the new info.
| 4. System showed me "WARNING! If you modified DOS 6.x partition, see the fdisk
|    manual."

Do you have any DOS partitions on there?

| 5. Reboot
| 6. "mkfs -t ext2 /dev/sda1"
| 7. Then, the system down!!!

Just a hang?  Or are there any messages?  If you press ALT-F2, ALT-F3, etc,
does it still switch consoles (not in X)?

--
 --    *-----------------------------*      Phil Howard KA9WGN       *    --
  --   | Inturnet, Inc.              | Director of Internet Services |   --
   --  | Business Internet Solutions |       eng at intur.net        |  --
    -- *-----------------------------*      philh at intur.net       * --

 
 
 

SCSI AHA2940UW + SCSI HDD problems

Post by Chris Saunderso » Fri, 23 Jan 1998 04:00:00



> Here is my problem.

> 1. I recompiled the 'linux-2.0.33 full source' for my new environment
>    i.e, Adaptec AHA 2940 UW adapter + IBM's DFRSS4W 4.3G HDD

Good.

Quote:> 2. The new kernel found my new SCSI adapter 'AHA 2940UW' on boot procedure.

Good.

Quote:> 3. # fdisk /dev/sda
>    -> and made new partitons
>    typed 'w' key for saving the new info.

Good.

Quote:> 4. System showed me "WARNING! If you modified DOS 6.x partition, see the fdisk
>    manual."

Normal.

Quote:> 5. Reboot

Good.

Quote:> 6. "mkfs -t ext2 /dev/sda1"

Ok. Personally, I would have badblocked it first, but this is okay.

Quote:> 7. Then, the system down!!!

Eh? What?

Did anything get logged to syslog? messages? Any error messages? Does
it boot at all?

Need more info.

--

Technical Support Engineer      Telephone: (08) 8379 7333
Maptek Pty Ltd                  Fax:       (08) 8379 7377
                                Powered by Linux, Jolt and the Orb.