#9 GXE PRO 64 problems

#9 GXE PRO 64 problems

Post by Joshua Kopl » Thu, 30 Mar 1995 04:00:00



I have been having problems with my #9 GXE PRO 64 and some apps...
sometimes when a mode change is called the card just blanks, and it takes        
another mode change to get it to respond...the biggest problem is usually
from various video modes to text, but one recent problem has been with
SVGATextmode...it will initialize most modes, but the screen blanks and does
not respond to anything bigger than 80x25 chars.  If anyone else has been
having similiar problems or knows why this is so, please let me know.
Thanks

------------------------------------------------------------------------------
Joshua Koplik, owner of       Founder of the "Keep your .Sig short"
SeaFood.blackdown.org                    Foundation
------------------------------------------------------------------------------

 
 
 

1. 16 bpp with my #9 GXE 64 Pro

I have a #9 GXE 64 Pro with 2 MB onboard.  I have a maximum resolution on my monitor of 1024x768.
When I try to kick my bpp up to 16, all my window frames turn black and while, my background
bitmap turns all sorts of strange colors, and everything appears to still be displayed in only
16 colors.  Has anyone else had this problem?  If so, what am I doing wrong, and how do I fix it?

If you all want to see my XF86Config, just say so.

B

------------------------------------------------------------------------
Brian R. Doherty
Baker College, Room 215
6320 S. Main St.
Houston, TX 77005-1891
Phone:  (713)-630-8069

2. NYC - Hackers Convention

3. #9 GXE 64 Pro & X - How I Did It

4. PPP & Dial on demand problems & fixes

5. XF86Config for #9 GXE 64 PRO, 2 MB, Dell 1024x768 monitor?

6. encrypted files

7. Need XF86Config for #9 GXE 64 Pro & CTX 1785GM

8. Optiquest 2000DS timing

9. Config for X, #9 GXE 64 Pro

10. GXE 64 pro and Xfree

11. XF86Config for Dell P5-90, #9 GXE 64 Pro, Dell 1024x768 monitor

12. #9 GXE-64 Pro

13. (IBM Blue Lightn. + #9 GXE 64 VLB) = problems?