Sound card installation help needed

Sound card installation help needed

Post by Tim » Fri, 14 Jan 2000 04:00:00



Number 1. I am a very green Newbie at Linux. I installed Linux Mandrake 6
& seem to have a handle on most stuff, but can't seem to get my
SoundBlaster Live value to work.  I get no sound except for the pc speaker
on the "bell" function. I have enabled sound, but not sure if my system
even recognizes the card.  My system is a sole Linux system. I swap drives
to use other os's. The card works fine in them. Like I said , I'm a
"newbie", so try not to slam me with too techie instructions. Any help
would be greatly appreciated!       Thanks

--
Posted via CNET Help.com
http://www.help.com/

 
 
 

Sound card installation help needed

Post by Randy Volter » Fri, 14 Jan 2000 04:00:00


Well I don't know if Mandrake comes with this, but on RH there is a utility
called
sndcfg, or some such.

Run that if you have it.  It will test the basic "sheet metal".  If you hear
sound, then
you can pretty well figure your problem is with your desk or window manager.
But
if you don't hear sound, your problem is probably a driver or support of the
card issue.


Quote:> Number 1. I am a very green Newbie at Linux. I installed Linux Mandrake 6
> & seem to have a handle on most stuff, but can't seem to get my
> SoundBlaster Live value to work.  I get no sound except for the pc speaker
> on the "bell" function. I have enabled sound, but not sure if my system
> even recognizes the card.  My system is a sole Linux system. I swap drives
> to use other os's. The card works fine in them. Like I said , I'm a
> "newbie", so try not to slam me with too techie instructions. Any help
> would be greatly appreciated!       Thanks

> --
> Posted via CNET Help.com
> http://www.help.com/


 
 
 

1. Need help with "Sound 16" sound card

i'm wondering if anyone's used one of these cards and had it
configured to do what it claims it can do.

right now my 1.2.5 kernel is setup to accept the card as a
sound blaster, with "pro" "16" and "midi" options, but upon
booting, it only mentions finding a soundblaster pro 3.2 and
the yamaha opl-3 FM.

/dev/sndstat has those two under "Card Config:", as well as the
lines:

(SoundBlaster16 at 0x220 irq 5 drq 6)
(SB16 MIDI at 0x330 irq 5 drq 0)

i've been able to play mods/wavs/midis, but linuxsdoom's sndserver
complained about not being able to send 16 bit unsigned integers through.

techy stuff read off the box:

the board claims to support a MPU-401, but i havent put that into
the kernel config.  also, there are no jumpers on the board
(except for the cdrom config), since all settings are done in software :(
it mentions supporting Sound Blaster Pro, and that when windows fires up
its supposed to kick into MS Windows Sound System mode.

16 bit stereo up to 48khz
enhanced 4-operator 20-voice FM synthesis.
jumperless (all irq, drq and game port addresses software programmable)
supports mpu-401 and sound blaster midi interface.
has a joystick/midi jack

thanx....

Mark Duguid      Wannabe Linux Geek        Saskatoon, Saskatchewan, Canada

"To turn any 486/586 into a 8088,..just add Dos and let freeze over Windows.
"MS-Windows and Win95 are the only viruses with a GUI." nuf bashin for today

2. Fwd: FREE gas

3. Soundblaster 16 recording problem

4. Floating point exceptions

5. 2 Sound cards, Need help setting default card.

6. sources for bcc, 386-configured gcc

7. Sound Card Help: ALSA driver, ESSOLO 1938 PCI Sound Card

8. pcmcia modem card and sound card installation problem

9. Need sound driver RH5.2 using S3 sonicVibes PCI sound card

10. NEED HELP:problem with sound card

11. HELP - Need Sound Card recomendations