Sony CDU-55E on 1.1.76

Sony CDU-55E on 1.1.76

Post by Gary Thom » Sat, 07 Jan 1995 00:47:05



I have a 55E on my main [only] ide controller which even 1.1.76
cannot find!  I have tried booting with 'hdb=cdrom' but get errors
when I try to mount the drive.  Any ideas?

--------------------------------------------------------------------------
Gary Thomas                              |
MLB Associates                           | "Fine wine is a necessity of life
(919) 732-6560 (day) 732-6560 (night)    | for me" - Thomas Jefferson

       uunet!eflandnc!gary               |
--------------------------------------------------------------------------

 
 
 

Sony CDU-55E on 1.1.76

Post by Joe Bu » Sat, 07 Jan 1995 10:00:45



>I have a 55E on my main [only] ide controller which even 1.1.76
>cannot find!  I have tried booting with 'hdb=cdrom' but get errors
>when I try to mount the drive.  Any ideas?

Are you using the exact mount command that appears in the README.ide
file?  If you don't explicitly specify that the blocksize is 2048,
you'll get weird errors.

(However, my 55E is on the second controller, hdc, so I haven't tested
hdb).

--

Phone: +1 415 694 1729

 
 
 

Sony CDU-55E on 1.1.76

Post by Supa » Sat, 07 Jan 1995 11:01:25




>>I have a 55E on my main [only] ide controller which even 1.1.76

Where is 1.1.76 I see it post several days
But all sites I see still max at 1.1.75
--
Supat Faarungsang, 1207 West Gregory Drive, Urbana, IL 61801, USA
Tel: (217) 333-2629, 244-6006, 355-8918       fax: (217) 333-8286

                   http://orion.animal.uiuc.edu/~supat/supat.html
 
 
 

Sony CDU-55E on 1.1.76

Post by Erlend Midtt » Sun, 08 Jan 1995 02:28:54



   Where is 1.1.76 I see it post several days
   But all sites I see still max at 1.1.75

sunsite.unc.edu:/pub/Linux/Incoming/
or
ftp.cs.helsinki.fi:/pub/Software/Linux/Kernel/

I would recommend getting the complete source tree rather than the
patches, as some people seem to have problems with old files from
earlier patchlevels having the same names as the new files in the
'76-patch.

   Supat Faarungsang, 1207 West Gregory Drive, Urbana, IL 61801, USA

Erlend..
--

IRC:   Golle                                        
http://colargol.edb.tih.no/~erlendbm/               A Linux User

 
 
 

1. Problems with Kernel 1.1.76 & 1.1.77

I have had some problems with file output to DOS Fat
partitions using 1.1.76 and 1.1.77.  Using vi or pico
doesn't seem to create the problem, but vim will.  Also
the gcc compiler has problems with output.  If I type:

gcc program.c -o program.out

I get an error message on the output and a file with the "'"
symbol in it like so:

program.ou' or program.o'

2. who problem

3. Kernel change summary 1.1.75 -> 1.1.76

4. NTLug - North Texas Linux Users Group

5. ATAPI Mitsumi cdrom and 1.1.76 fails

6. Netgear Nic Problem

7. kernels => 1.1.76 and /etc/psdatabase and zSystem

8. IDE IO error question ...

9. 1.1.76: any problems with CONFIG_BLK_DEV_IDE?

10. Boot image for 1.1.76 here -->

11. Kernel change summary 1.1.76 -> 1.1.77

12. Whereis patch 1.1.76 or .77

13. Solved! Problem with Cyclades Driver - 1.1.76