Problem with LMS CM206 (Philips) CDROM

Problem with LMS CM206 (Philips) CDROM

Post by Stefan Morgenrot » Thu, 16 Jan 1997 04:00:00



Hi,

does anybody know how I can solve the problem with my Philips LMS CM 206
CD-ROM?

While installation of Linux there where lot's of CRC-Errors and finaly
apports the Installationprocess. The CD is fine. Under OS/2 there where
no Problems with reading the files. So I thought it must be the driver.
The CRC-Error comes always with the same files; is it possible that the
transferprotocol of the binaries is in no good conditions  ;)  ?

Thanx
Stefan

--

=O-| www: "http://www.jura1.uni-hamburg.de/Morgenroth"
=O-| Tel.: +49 (0)40 693 55 45  =%^} Hamburg, das Dorf im Norden!

=O-|----------------------------------------------------------------

 
 
 

1. Philips LMS CM206 CDROM and Genoa Phantom 32i 8900 series accelerator

Problem #1:
I have a Philips LMS CM206 CDROM. It seems that whatever I do, I cannot
install the lmscd driver, or whatever you call it, to my kernel. I try
and try, but there is no acknowledgement by the Linux system. Which
config file do I have to access and modify in order to make it work?

Problem #2:
I try to start X windows, but whenever I do there is, first of all a
message that the system initializes the wrong kind of card. I have a
Genoa, Phantom 32i 8900 series, but my system initializes Mach64 ATI.
SuperProbe is out of the question, it just does not work.
Plus, it reports that xinit is not to be found, although it does.

Please help me; I really need to get my system up and going.

Thanks :)
Grigorios Zimonopoulos

2. takes forever to boot

3. Philips/LMS cm206+cm260 cdrom driver

4. where can i get the Orbit-0.5.17 manual or FAQ?

5. Philips LMS CM206 CDROM support...?

6. PS/2 Mouse, what more must I do?

7. Philips LMS cm206 eject?

8. DeskJet 720 on RH 5.1

9. Philips LMS CM206 CD-ROM Support in Slackware 3.0 - where is it?

10. Announcement: cm206 Philips/LMS driver

11. Philips LMS CM206/10 CD Rom

12. Problems with 1.1.51 & LMS/Philips CDROM