bttv issues

bttv issues

Post by Rowin Warin Andruscavag » Tue, 09 Nov 1999 04:00:00



        Hi, I picked up a Hauppauge WinTV (model 447, uses a Bt878) a few
months ago, and the Linux support for it is great!  There are just a few
things that have been bugging me that I'd like to get more information
about.  Is there a dedicated mailing list for bttv or v4l users?  Or is
this it? :)

* I haven't been able to get stereo to work.  The xawtv docs say that I
probably have to insmod it instead of using modprobe, and I've tried
various combinations to no avail.  Can anyone elaborate on how to get
stereo to work?

* This model comes bundled with a color camera that plugs into the SVHS
port.  It only gives me B&W, though, I have to use another A/V cable to
the composite port if I want to get color.  Is this normal?  (I'd test
it under Windoze, but it BSODs on boot and I haven't bothered to waste
time * Win98 into submission)

        I'm using the stock RH6.1 kernel with bttv-0.6.4h (from the xawtv web
page)

        TIA!

--
<8X- Rowin Andruscavage  http://www.veryComputer.com/
When in trouble or in doubt,
run in circles, scream and shout.

 
 
 

bttv issues

Post by R.K.A » Wed, 10 Nov 1999 04:00:00



>         Hi, I picked up a Hauppauge WinTV (model 447, uses a Bt878) a few
> months ago, and the Linux support for it is great!  There are just a few
> things that have been bugging me that I'd like to get more information
> about.  Is there a dedicated mailing list for bttv or v4l users?  Or is
> this it? :)


subscribe by a subscribe in the body of a mail to:

Quote:> * I haven't been able to get stereo to work.  The xawtv docs say that I
> probably have to insmod it instead of using modprobe, and I've tried
> various combinations to no avail.  Can anyone elaborate on how to get
> stereo to work?

-

Quote:> * This model comes bundled with a color camera that plugs into the SVHS
> port.  It only gives me B&W, though, I have to use another A/V cable to
> the composite port if I want to get color.  Is this normal?  (I'd test
> it under Windoze, but it BSODs on boot and I haven't bothered to waste
> time * Win98 into submission)

You talk the talk. In the the .xawtv sample file i see the lines

[Camera]
source = Composite1
key = K

Apart from that - no idea, except that changes regarding cameras were
made in xawtv versions after 3.0beta7. Since 3.0 was released yesterday
- go get.

http://www.veryComputer.com/

--
Step by step guide to TrueType fonts under RedHat6:
http://www.veryComputer.com/#ttf

 
 
 

1. PAL issue with bttv

Hi,

I've a problem with the bttv driver :

-all the SECAM frequencies are ok.
-the PAL and PAL-S2 frequencies are ok.
-but I can't see PAL-S1 frequencies or frequencies below 300MHZ

1 year ago, I've made some tweak and I was able to see such frequencies,
but now I'm unable to remember the 'tips'.

I use a standard miroPCTV. with tuner type 3 for SECAM and tuner type 0
for PAL&PAL-S2. The best I can do for PAL-S1 frequencies is to choose
another card than mine but with that I can just see PAL-S1 frequencies in
black&white format without sound and with poor quality ( and with that,
only PAL-S1 frequencies ).

I hope that you now the solution to my little issue ;-)

Oh and yes, my configuration :
        kernel 2.2.X
        and I use XawTV ( with frequencies.c modified with my own
frequencies )

        Best Regards
        Laurent SIMON

2. Linux share Samba access error

3. bttv audio issue

4. Two Questions

5. 4500 issue with veritas/clarrion issue

6. PCI probing for cardbus (3/5)

7. The "NT vs. Linux" thread not the issue...real issue elsewhere

8. newbie ? Desktop shortcuts

9. Changing 'issue' & 'issue.net' with Mandrake?

10. KDE3/RH 7.2 paths issue - icons for apps issues etc.

11. The issue file issue

12. issue/issue.net & escape sequences

13. Routing issue or Sendmail issue?