Help: How to get Modem Riser and sound card work under RH6

Help: How to get Modem Riser and sound card work under RH6

Post by Pierr » Sat, 08 Jul 2000 04:00:00



#1. I got a Modem Riser, which is not really a modem.
It comes with a Windows 98 driver. Does anybody knows
how to get it work under linux ?

#2.I have a built-in sound card on the motherboard.
I can get it work. The command "cat /dev/sndstat" shows that
it's a 8bit sound card. But it's really a 16bit card.
And the volume is so low that I almost can hear nothing even
if I turn the volume of the speaker to maximum.
Anybody met similar problem ?

Thanks.

Pierre.


--
---------------------------
Dept. of Mathematics,
University of Illinois at Urbana Champaign
--------------------------

 
 
 

Help: How to get Modem Riser and sound card work under RH6

Post by xiangol » Sat, 08 Jul 2000 04:00:00


Greetings:

What soundcard do you have?

Live long and prosper.

Xiangola


> #1. I got a Modem Riser, which is not really a modem.
> It comes with a Windows 98 driver. Does anybody knows
> how to get it work under linux ?

> #2.I have a built-in sound card on the motherboard.
> I can get it work. The command "cat /dev/sndstat" shows that
> it's a 8bit sound card. But it's really a 16bit card.
> And the volume is so low that I almost can hear nothing even
> if I turn the volume of the speaker to maximum.
> Anybody met similar problem ?

> Thanks.

> Pierre.


> --
> ---------------------------
> Dept. of Mathematics,
> University of Illinois at Urbana Champaign
> --------------------------


 
 
 

Help: How to get Modem Riser and sound card work under RH6

Post by Pierr » Sun, 09 Jul 2000 04:00:00


Well, it's a built-in pci sound card.
Command "sndconfig" shows that it's vt82c686_5, product by VIA technology.
But I cann't get it work properly.

When "sndconfig" tries to load the module "vt82cxxx", it says "device busy".

My computer:

Athlon 600
Ep-KX133 motherboard ( with built-in sound card + modem riser by Epox)
G400 16Mb Video card
Seagate 17Gb

Any suggestions ?

Thanks a  lot !!!

Weiting



> Greetings:

> What soundcard do you have?

> Live long and prosper.

> Xiangola



> > #1. I got a Modem Riser, which is not really a modem.
> > It comes with a Windows 98 driver. Does anybody knows
> > how to get it work under linux ?

> > #2.I have a built-in sound card on the motherboard.
> > I can get it work. The command "cat /dev/sndstat" shows that
> > it's a 8bit sound card. But it's really a 16bit card.
> > And the volume is so low that I almost can hear nothing even
> > if I turn the volume of the speaker to maximum.
> > Anybody met similar problem ?

> > Thanks.

> > Pierre.


> > --
> > ---------------------------
> > Dept. of Mathematics,
> > University of Illinois at Urbana Champaign
> > --------------------------

 
 
 

Help: How to get Modem Riser and sound card work under RH6

Post by Bob Marti » Sun, 09 Jul 2000 04:00:00



> Well, it's a built-in pci sound card.
> Command "sndconfig" shows that it's vt82c686_5, product by VIA technology.
> But I cann't get it work properly.

> When "sndconfig" tries to load the module "vt82cxxx", it says "device busy".

> My computer:

> Athlon 600
> Ep-KX133 motherboard ( with built-in sound card + modem riser by Epox)
> G400 16Mb Video card
> Seagate 17Gb

Busy is usually indication of an IRQ or IO port conflict. try lspci and
see what it dumps out about known pci devices.
--

Bob Martin

 
 
 

1. Help: How to get Modem Riser and sound card work under RH6.1 ?

#1. I got a Modem Riser, which is not really a modem.
It comes with a Windows 98 driver. Does anybody knows
how to get it work under linux ?

#2.I have a built-in sound card on the motherboard.
I can get it work. The command "cat /dev/sndstat" shows that
it's a 8bit sound card. But it's really a 16bit card.
And the volume is so low that I almost can hear nothing even
if I turn the volume of the speaker to maximum.
Anybody met similar problem ?

Thanks.

Pierre.


---------------------------
Dept. of Mathematics,
University of Illinois at Urbana Champaign
--------------------------

2. DHCP and Cable Modem

3. Need Help With Getting ESS Sound Card To Work

4. Ouch !!

5. Getting a NETGEAR FX410TX PCMCIA card working in RH6

6. going to add mod_perl and...?

7. modem stopped working after sound card config-help

8. WAN performance tools available?

9. RH6: which sound card and modem?

10. Help: Sound card works but no sound from the cd player

11. Newbie: Aztech 2320 sound card totally locks RH6.0 after sound config probe

12. getting Aureal sound card working

13. Getting sound card to work...