Personal Iris Woes

Personal Iris Woes

Post by David H Denni » Sun, 03 Nov 1996 04:00:00



As many of you know, through my Old SGI FAQ, I have a Personal Iris
4D/30TG.

Since pretty much the day I bought it, it's had intermittent SCSI
errors.  The symptom is that the system freezes or crashes, and when I
come to switch it back on, the power-on diagnostics read:

SCSI device/cable diagnostic    *FAILED*
SCSI Power Fuse diagnostic      *FAILED*

It then sends me to the System Maintenance Menu.  

hinv from the command monitor reports the usual stuff, but no SCSI
disks.

Usually, when I switch it off and play with the cables a few times, it
eventually boots up.  But I've been trying to do that sporadically for
about half a day now, and it has yet to come back to life.

The good news is that I should have enough money to buy an O2 within the
month, but until then, I really need to get this old machine going.  :-(

Any suggestions as to what cables specifically I should play with?  I
have a feeling it's just dust in the machine or something loose instead
of anything fundementally wrong; I just don't know where to look.

As always, many thanks for any help.

D

 
 
 

Personal Iris Woes

Post by Henrik Schul » Thu, 07 Nov 1996 04:00:00


: Since pretty much the day I bought it, it's had intermittent SCSI
: errors.  The symptom is that the system freezes or crashes, and when I
: come to switch it back on, the power-on diagnostics read:

: SCSI device/cable diagnostic    *FAILED*
: SCSI Power Fuse diagnostic      *FAILED*
: Any suggestions as to what cables specifically I should play with?  I
: have a feeling it's just dust in the machine or something loose instead
: of anything fundementally wrong; I just don't know where to look.

First of all thanks for your FAQ on the (old) SGI boxes. I have just
acquired a Personal Iris 4D/35TG with 54Mb RAM. Nice box ... I used to
work on one of these years ago when it first came out, and I remember
dreaming about having one of those at home. Your FAQ reflects many
of the same thoughts I had, so it was very funny to read.

As for your SCSI errors, have you checked and double checked that
the terminator is of the correct type? I would think that for a machine
this age, the SCSI bus is single-ended narrow, which takes a passive
terminator. If your terminator has a little green LED built-in, it won't
work, that's for the differential-ended SCSI buses. Sometimes the
terminators gets incorrectly replaced by incompetent system users.

When I played with chaining an external 2Gb SCSI drive and a 4mm drive
onto my 4D/35, I got SCSI errors also in the beginning, but by trying
different cables I got it to work. That last thing I remember doing was
to reverse a cable, how strange this may sound. It would work one way
not the other. It could indicate a broken wire which is only used in
one direction.

Hope this helps.

Regards, Henrik

 
 
 

Personal Iris Woes

Post by Dave Ols » Fri, 08 Nov 1996 04:00:00



| As many of you know, through my Old SGI FAQ, I have a Personal Iris
| 4D/30TG.
|
| Since pretty much the day I bought it, it's had intermittent SCSI
| errors.  The symptom is that the system freezes or crashes, and when I
| come to switch it back on, the power-on diagnostics read:
|
| SCSI device/cable diagnostic    *FAILED*
| SCSI Power Fuse diagnostic      *FAILED*

Check the fuse on the system board; there were several of them,
about 1/4" in diameter.  As I recall, the 30 and 35 had 4 of them, one
for scsi, one for ethernet, and 2 for some option stuff.  All the
same fuse.

Also be sure that the scsi flat cable connectors are well seated; they
did sometimes work loose.
--

Dave Olson, Silicon Graphics   Guru and busybody at large

 
 
 

1. personal iris woes

I have this personal iris 4d/20 running iric 3.2.2 (eek), anyhow it
boots up fine and I get to some login screen like xdm. I try and login
but the screen goes black except for the red cursor. After two minutes
it says "the window server exited with status 1" and I'm back to the
login screen. Any ideas whats wrong? Using a serial console or
telnetting in works fine. Thanks

Adam

2. DOS printing nightmare?

3. Crimson GTX(4.05c) and Personal Iris woes...

4. BBC User Port - Pins?

5. Old box woes (Personal IRIS 4D/20 IP6)

6. Call for Papers: ISSRE 2002

7. FS: SGI Personal Iris AND Personal Iris 4D/35

8. Monkey Island 2: Here are hints for final part.

9. FS (UK/Europe) 2 x Personal IRIS 4D/35, IRIS File and more

10. Iris & Personal Iris

11. IRIS 3030 keyboard on a personal iris

12. iris-ansi termcap woes (help!)

13. Personal Iris software q?