Indigo2 won't load 5.2,5.3 but will load 6.2

Indigo2 won't load 5.2,5.3 but will load 6.2

Post by Service Architects' Webmaste » Fri, 22 Aug 1997 04:00:00



Anyone have this problem:

An Indigo2 XL won't load generic 5.3 or 5.3 but will load and run with
6.2 IRIX.  Also, the error happens after copying the installation tools
to the disk and then the screen switches and it displays IRIX Panic due
to Bus Error [insert hex addresses here] and locks up.

Any help would be app.

Regards,


 
 
 

Indigo2 won't load 5.2,5.3 but will load 6.2

Post by Walter Robers » Sat, 23 Aug 1997 04:00:00




:Anyone have this problem:
:
:An Indigo2 XL won't load generic 5.3 or 5.3 but will load and run with
:6.2 IRIX.  Also, the error happens after copying the installation tools
:to the disk and then the screen switches and it displays IRIX Panic due
:to Bus Error [insert hex addresses here] and locks up.

Those symptoms are consistant with attempting to use earlier releases
of IRIX 5.3 with a machine of 175 MHz or later. You need
"IRIX 5.3 with 175 MHz and 2 MB cache support" to run the faster
machines or the machines with R5000.

 
 
 

Indigo2 won't load 5.2,5.3 but will load 6.2

Post by Alexis Cousei » Wed, 03 Sep 1997 04:00:00



> Anyone have this problem:

> An Indigo2 XL won't load generic 5.3 or 5.3 but will load and run with
> 6.2 IRIX.

Probably not the correct flavour of 5.3 (e.g. you have 2MB of secondary
cache and plain vanilla IRIX 5.3). Try `IRIX 5.3 with support for 175MHz
and 2MB SC'.

--
Alexis Cousein
Sales Support Engineer
Silicon Graphics NV/SA  (Belgium)

 
 
 

1. objectserver woes - tried all/can't fix - 5.2->5.3 just loaded

tried stop/start/clean - tried all in FAQ - oddity here is response from
the System Manager "chost: Cannot comunicate with Buzzard. Perhaps there
is no objectserver on this system." Under toolchest->Desktop it is
showing a remote dir for Buzzard to Buzzard. When tried, responds
with "could not connect with /usr/etc/fam". Its as if its trying to
rlogin into itself. No desktop (chkconfig desktop on); tried hitting on
Desktop -> Home Directory to no avail. Running on a 4D35 with 104 MG ram.
Loaded 2 other 4D35s with 5.3 with no problem.  This machine in NOT
connected to any network. Also ps -ef shows several
/usr/lib/desktop/newdir. chkconfig show directoryserver, mediad,
objectserver all on. ps -ef shows directory server on but no
objectserver.
I need some real Indigo Magic....
Thanks in advance for any help

2. bincancel:9 large binaries:AR1254:@@NCM

3. URGENT HELP: SGI UNIX IRIX 5.3 box won't boot ("cannot load /sash:)

4. Bots get overriden when I edit HTML

5. Loaded IRIX 6.2 over 5.3 - NIS doesn't work

6. Change Computer name in SBS

7. Indigo2 won't boot 6.5 from CD, crashes after loading image

8. Elvis 1.3. Now I know :-)

9. Cousein's 6.2 DAT fix won't recover 5.3 tar tapes

10. HELP : Powerstation won't start up after loading monitor ??

11. patch 3349 won't load on IRIX 6.4

12. Custom background won't load

13. Good load balancing / load sharing system for SGI ?