Irix 5.3 won't boot

Irix 5.3 won't boot

Post by Sarel Aibe » Sun, 01 Nov 1998 04:00:00



I've tried to send this before, but it seems something has gone wrong, so
I'll try again.

In a nutshell, the problem is that I'm not a professional sys admin. Far
from it, I'm a student who has a root account on a research machine and
did something very stupid.

In trying to make some space on the root partition, I moved /lib not
knowing how crucial it is to the operation of the system. Naturally
enough, the system won't boot now.

I'd like to know if it's possible through the PROM monitor (or any other
way) to move lib again to it's original place so that the OS can find the
dynamic loader.

Any help would be greatly appreciated.

Thanks,
Sarel.

------------------------------------------
Sarel Aiber

School of Computer Science and Engineering
University of New South Wales
Sydney, Australia, 2052


student no:  2164875
------------------------------------------

 
 
 

Irix 5.3 won't boot

Post by Vincent Musolin » Tue, 03 Nov 1998 04:00:00


SA> In trying to make some space on the root partition, I moved /lib not
SA> knowing how crucial it is to the operation of the system. Naturally
SA> enough, the system won't boot now.
SA> I'd like to know if it's possible through the PROM monitor (or any other
SA> way) to move lib again to it's original place so that the OS can find the
SA> dynamic loader.

Boot from a CD if you have one, go to miniroot, and move
/root/where/ever/you/put/lib to /root/lib. Then reboot.

HTH.
--
Vincent Musolino +41 21 693 46 00 : IRRMA, Lausanne, Switzerland
http://irrmawww.epfl.ch/vm/vm.html (email address in headers)
"The road is better than the inn." Cervantes