games: DOOM can't install

games: DOOM can't install

Post by zackar » Wed, 18 Aug 1999 04:00:00



Hello guys  I'm using redhat 6.0, the problem is i can't istall game DOOM in my pc. i use 'turbopkg' to automatically unpack the tar.gz file from the cdrom. the before the installation end. appear the message something like 'unresolve dependencies libc6 ..something' and the installtion failed at last. i try to use rpm package. but also fail. anybody please help. Is that mean i don't have libc6 in my linux . I also learnt that glibc2 is actually libc6 or vice versa. Is that true?.

------------------  Posted via CNET Linux Help  ------------------
                    http://www.searchlinux.com