DOOM CRASHED MY MACHINE!!!!!

DOOM CRASHED MY MACHINE!!!!!

Post by Edward Leibni » Wed, 06 Sep 1995 04:00:00



That's basically it .... the computer crapped out with the entry
screens on .... and then just froze there ... DEAD!!!!!

-Ed

 
 
 

DOOM CRASHED MY MACHINE!!!!!

Post by Edward Leibni » Wed, 06 Sep 1995 04:00:00


That's basically it .... the computer crapped out with the entry
screens on .... and then just froze there ... DEAD!!!!!

-Ed

 
 
 

DOOM CRASHED MY MACHINE!!!!!

Post by Michael Mc Ne » Thu, 07 Sep 1995 04:00:00


: That's basically it .... the computer crapped out with the entry
: screens on .... and then just froze there ... DEAD!!!!!
:
:
: -Ed
:

 That's because linuxsdoom doesn't come with the demo that get's
started on startup.  You can either:
  1: Hit Return 3 times real fast when the screen first comes up.
or
  2: Run a script that will specify to warp to a specific level.
ie.   linuxsdoom -warp 1 -skill 4 ....etc

  This little tid-bit is buried toward the bottom of the README
file.

  -cheers
  Michael McNeil

--

- Just say NO to key escrow. - |    is a kludge that won't work."
         When encryption is outlawed, skKSJ %7S Jdk3ie0s.
== Microsoft Network is prohibited from redistributing this post. ==

 
 
 

DOOM CRASHED MY MACHINE!!!!!

Post by Steve Farre » Thu, 07 Sep 1995 04:00:00





>: That's basically it .... the computer crapped out with the entry
>: screens on .... and then just froze there ... DEAD!!!!!
>:
>:
>: -Ed
>:

> That's because linuxsdoom doesn't come with the demo that get's
>started on startup.  You can either:
>  1: Hit Return 3 times real fast when the screen first comes up.
>or
>  2: Run a script that will specify to warp to a specific level.
>ie.   linuxsdoom -warp 1 -skill 4 ....etc

>  This little tid-bit is buried toward the bottom of the README
>file.

>  -cheers
>  Michael McNeil

>--

>- Just say NO to key escrow. - |    is a kludge that won't work."
>         When encryption is outlawed, skKSJ %7S Jdk3ie0s.
>== Microsoft Network is prohibited from redistributing this post. ==

that's not why.  the reason why is that he is running the sndserver
with incorrect or incorrectly configured sound card.  mv the sndserver
to sndserver-- (or whatever), and it should fix the problem.  if you
don't have the right demo, it will exit gracefully and say, demo is
from wrong version!
--
- steve
 
 
 

DOOM CRASHED MY MACHINE!!!!!

Post by Ravi Krishna Swa » Thu, 07 Sep 1995 04:00:00



>That's basically it .... the computer crapped out with the entry
>screens on .... and then just froze there ... DEAD!!!!!

Is this sdoom or xdoom?  I've had problems with sdoom when the sndserver
was still in the dir.  I just mv'ed it to sndserver.bak
I have had sdoom lock up the console a couple of times.  Basically
it screwed the keyboard and display so that I couldn't really type
anything.  It didn't crash the machine though.  Other people were
using /usr/ via NFS off of my box, the web server was fine, etc.
I telnetted in to fix it but I don't know enough so I just rebooted
it at a convenient time.

BTW, if you like Doom for Linux, then get Abuse.  It's a really
great game.  I got it off of diane.island.net but it's probably on
sunsite by now.  It works fine with 8-bit sound cards so you don't
have to futz around with anything like you do with doom.

Ravi
--
Ravi K. Swamy                http://www4.ncsu.edu/eos/users/r/rkswamy/www/

 
 
 

DOOM CRASHED MY MACHINE!!!!!

Post by Reed Mangi » Fri, 08 Sep 1995 04:00:00


: That's basically it .... the computer crapped out with the entry
: screens on .... and then just froze there ... DEAD!!!!!

I had absolutely no problems running it.  Can you tell us a little more
about the situation? Perhaps something from you childhood?

--
        ^-__-^^-__-^^-__-^^-__-^^-__-^^-__-^^-__-^^-__-^
        Reed R. Mangino    | Student of Computer Science
                           |  The longer the compile time,


        _-^^-__-^^-__-^^-__-^^-__-^^-__-^^-__-^^-__-^^-_

 
 
 

DOOM CRASHED MY MACHINE!!!!!

Post by Karel Kub » Sat, 09 Sep 1995 04:00:00




> That's basically it .... the computer crapped out with the entry
> screens on .... and then just froze there ... DEAD!!!!!

You might be using an executable that doesn't match the wad. If that is so,
doom starts to play back the demo after the initial screen - which crashes
things. Either, hit "new game" real fast, or use some flag to warp you into
the first episode. From there, you can always hit escape and start a new game.
Hope that's it...

--

From the duffynitions collection:
Terminal Illness: Getting sick at the airport.

 
 
 

DOOM CRASHED MY MACHINE!!!!!

Post by Steve Farre » Sun, 10 Sep 1995 04:00:00





>: That's basically it .... the computer crapped out with the entry
>: screens on .... and then just froze there ... DEAD!!!!!

try moving sndserver to sndserver-, as the problem is almost
*definitely* sound related.
--
- steve
 
 
 

DOOM CRASHED MY MACHINE!!!!!

Post by Kaj Gron » Thu, 14 Sep 1995 04:00:00





>> That's basically it .... the computer crapped out with the entry
>> screens on .... and then just froze there ... DEAD!!!!!

>You might be using an executable that doesn't match the wad. If that is so,
>doom starts to play back the demo after the initial screen - which crashes
>things. Either, hit "new game" real fast, or use some flag to warp you into
>the first episode. From there, you can always hit escape and start a new game.
>Hope that's it...

Also try running sdoom;textmode;kbd_mode -a  This restores the textmode
(assuming you ran savetextmode sometime earlier), and restores the keyboard
mode.  Put this into an alias/script and never have to think about it again. :)
Hopefully.

        Kaj

 
 
 

DOOM CRASHED MY MACHINE!!!!!

Post by Ronald Hea » Fri, 15 Sep 1995 04:00:00



writes:





(Edward

    My doom crashed when I had a non-standard sound-blaster compatible
I renamed the sound driver and it ran without crashinh the machine,
but also without sound.

 
 
 

DOOM CRASHED MY MACHINE!!!!!

Post by skohc.. » Mon, 18 Sep 1995 04:00:00




>That's basically it .... the computer crapped out with the entry
>screens on .... and then just froze there ... DEAD!!!!!

I installed linuxdoom from the Slackware 2.3 CD.
Everytime I run it, it just hangs when it displays the doom title screen
and in x-win, it exits  during one of the demos.
oh, and I get the error message 'broken pipe' or something.

what gives?

thanks in advance
drew

 
 
 

DOOM CRASHED MY MACHINE!!!!!

Post by Joe Robinso » Mon, 18 Sep 1995 04:00:00



>I installed linuxdoom from the Slackware 2.3 CD.
>Everytime I run it, it just hangs when it displays the doom title screen
>and in x-win, it exits  during one of the demos.
>oh, and I get the error message 'broken pipe' or something.

>what gives?

Drew,

Doom trys to run 'sndserve' when it runs.  If you do not have a sound card or
its configured wrong the machine will hang.

Solution:   Rename sndserve.

+--------------------------------------------------------------------------+
|                             Joe Robinson                                 |

|                    http://www.clemson.edu/~josephr                       |
+--------------------------------------------------------------------------+

 
 
 

1. DOOM CRASHED MY MACHINE!!!!!

try renaming your sndserver - mine crashed too until I recompiled the
kernel to get the soundblaster support working but renaming the
soundserver so sdoom or xdoom can't find it seemed to let doom run
(without sound, of course)

2. Workshop on Internet Technologies and Systems (WITS) - Call for Papers

3. doom doom doom...site

4. ERESTART error?

5. XF86Config for Nec-Multisync 3V

6. DOOM DOOM DOOM DUMB DUMB DUMB!

7. How to setup 2 netcards on Solaris 2.7

8. DOOM crashes on exit

9. Doom Crashes My X

10. Doom crashes!

11. Network Doom will crash

12. Problems with colors/crashes in Linux Doom