compiling emacs 19.34 on glibc2 Linux machines

compiling emacs 19.34 on glibc2 Linux machines

Post by Shimpei Yamashit » Fri, 03 Jul 1998 04:00:00



emacs 19.34 does not compile on RedHat Linux 5.1 (i486, glibc 2.0.7,
gcc 2.7.2.3), nor does the binary compiled for earlier libc5 systems
work.  Before I spend a day beating the source code into submission,
does there exist a pre-packaged patch anywhere to make the 19.34 code
compile under *-*-linux-gnu? I'd rather not force emacs 20.2 onto
some of my poor users who are stuck with 486sx with 16MB of memory.

--
Shimpei Yamashita               <http://www.patnet.caltech.edu/%7Eshimpei/>