problem with make v3.74

problem with make v3.74

Post by mege » Wed, 15 Oct 1997 04:00:00



I got a bit of a problem with make.  If I do say a 'make config' in
my linux source directory for instance, I get this response:
        make: *** No targets specified and no makefile found.  Stop.

If I do 'make -f Makefile config' it works.  The problem comes for a
'make -f Makefile dep'.  When it changes directories, it can't see the
makefiles in the subdirectories.  Some one told me that /lib/libc.so.5
pointing to /lib/libc.so.5.3.12 was the problem, but setting the link
to point to the ole libc (/lib/libc.so.5.0.9) didn't make any difference.
I tried new instances of make in both cases. I even down loaded a binary
of make and got the same problem.  I've search on dejanews, and throug
all the faqs that I can find.  How can I fix this problem?

thanks,

Robert Megee

 
 
 

problem with make v3.74

Post by Sid Boyc » Thu, 16 Oct 1997 04:00:00



> I got a bit of a problem with make.  If I do say a 'make config' in
> my linux source directory for instance, I get this response:
>         make: *** No targets specified and no makefile found.  Stop.

        ftp://tsx-11.mit.edu/pub/linux/packages/GCC/make-3.75.tar.gz
Regards

--
... Sid Boyce...Amdahl(UK)...44-121 422 0375
                   -----------------------------------
Any opinions expressed above are mine and do not necessarily represent
 the opinions or policies of Amdahl Corporation.

 
 
 

problem with make v3.74

Post by Nix » Sun, 19 Oct 1997 04:00:00




> > I got a bit of a problem with make.  If I do say a 'make config' in
> > my linux source directory for instance, I get this response:
> >         make: *** No targets specified and no makefile found.  Stop.
>    ftp://tsx-11.mit.edu/pub/linux/packages/GCC/make-3.75.tar.gz

Might I recommend make-3.76.1 instead?

--
A truly secure computer system can be made by severing it from
all network links, encasing it in concrete and dropping it in mid-
Atlantic. This system's utility is, however, low.

 
 
 

1. Still having problems compiling make-3.74...help???!!!!???

Hello all!!!

I am trying to compile make 3.74 but with no success.

I am running 1.2.13 on a PCI MB....don't know what else you need to know.

In any case, when I run the first step -----> configure ----> it just hangs at
the point where it says "checking for location of SCCS get command".  At this
point I need to press CTRL-C to break out...and then the configure script
continues on with no other problems.

Can someone help me with this???

I did capture the entire output of the configure script to a file...so if you
want to see the whole thing just let me know and I will forward that to you.

Thanks guys!!!!!


2. nmbd processes going crazy

3. iBCS and ppp problems after installing slackware 3 and making new kernal 1.3.74

4. help with "X include" files

5. NEC CDR-74 w/ SB-SCSI2 problem

6. eth0: Infinite loop in interrupt

7. Anyone else having problems with Make-3.74

8. Calendar Server

9. NexStor NXT-74 EISA SCSI Host Adapter

10. Only 74 MB installed for Core Solaris 9 on sun4m?

11. raw keyboard access doesnt work in 74+ :(

12. 2.5.43 -- arch/i386/kernel/mpparse.c:74: `BAD_APICID' undeclared here

13. Play Audio CDs/NEC CDR-74/SCSI/console