Redhat install wont boot

Redhat install wont boot

Post by Graham Daniel » Tue, 13 Oct 1998 04:00:00



I am trying to install Redhat Linux 5 on a 4.3 GB Wesrtern Digital HDD.
Every time I install everything seems to go fine until the reboot - then
I get the message: "Cannot find any [active partition] in HDD".

Is this because of the disk size being more than 4GB or can anyone
suggest other reasons why this might happen?

I am using an Octec Rhino 15+ mboard with a cyrix 233 MMX processor and
32 MB RAM.

Any suggestions welcome.

PS: What has happened to the "redhat.xxx" newsgroups that used to exist
- I cant find them any more?

Graham Daniell
Perth, Western Australia

 
 
 

1. renamed rc.boot to rc.boot.old now it wont boot???

I recently brought home a Sun Sparc 10 from work.  I was trying to figure
out why it would only boot in single user mode when I apparently did the
wrong thing.  I renamed the file rc.boot to rc.boot.old and then rebooted
the box. now I don't even get a prompt to work with.  Please help if you
can.

Thanks

2. network printing filter problems (printer w/ net-i/f but no postscript)

3. redhat 7.2 on thinkpad a30 wont boot

4. newbie: lpr unwanted formfeed problem

5. redhat wont boot

6. AVI player for Linux???

7. Redhat 4.2 wont boot

8. FIFO

9. redhat 7.2 wont boot on thinpad a30

10. RedHat 4.2 wont install cause of SB16 on IDE 0

11. Redhat - wont accept password on install

12. Partition Magic is froken after RedHat 5.1 install, wont execute in Windows 95 anymore!

13. Redhat RPM wont upgrade/install tcl/tk/tclx