libc6_2.x ?????

libc6_2.x ?????

Post by yoo » Tue, 07 May 2002 14:55:33



hi, im having some diffulties when installing packages on my debian
box.  im running 2.4.18 kernel and trying to install packages which
sometimes fail due to dependencies on libc6 revisions or perl
revisions.  usually ill get a msg saying that the package im trying to
install is dependant on libc6 >2.2 and points out that im runing 2.1
version.  so i upgrade to 2.2.  however later i want to install
someother package and it says it needs version 2.1 and that i have
2.2.   yes, i made the mistake of downgrading to 2.1 from 2.2 and i
had to reinstall linux.  can anyone tell me how to install 2.2 and not
get the messege down the road saying that i must have 2.1?

                                 thanks in advance!!