Boca v.34 & Actix GE32+ upgrade...progress report.

Boca v.34 & Actix GE32+ upgrade...progress report.

Post by bgee » Mon, 21 Nov 1994 06:24:29



Wednesday I purchased & installed a Boca v.34 modem.  It connected
reliably to 14.4k v.42bis Zyxels, but connections to USR 28.8
v.<everything> were spotty -- fastest was 21.6, slowest was 9.6, with
a couple of connections at 19.2 which resulted in gibberish chars
being received.  After quite a bit of tinkering I discovered the ROM
checksum command reported ERROR.  So, this modem's going back ASAP
Monday.  (Yes, I followed good static-avoidance procedures handling
the board; I handled 2 Digicom modems & 4 video adaptor boards without
hurting them...)

I also installed Actix GraphicsEngine 32+ ISA video adaptors which use
the S3 801 graphics accelerator chip, replacing a Trident 8900C & Oak
1570.  I am quite pleased with the Actix perfromance -- MSWindows runs
noticibly faster, Linux/X is *much* faster.  I got these for $99
ea. plus $8 handling from Kelly at ncx.com.

I was hoping to get the video of my 486DX33 at home running close to
that of my 486DS66 w/ motherboard S3 801 at work.  It's close,
difference is barely perceptable if at all.

The saga continues...
--
<>  Bob `Bear' Geer   <>               *                /    <>

<>  Salt Lake City,   <>    -\<,     * <\      ~~,__/  > ~~  <>
<>    Ootah, USA      <>    O/ O    __ /__,           /      <>

 
 
 

1. Actix GE32+ 2MB, XS3 & Random Dots

I had posted earlier about a problem I had with the
Actix GE32+ 2MB under XS3.  I would get random clusters
of dots.

The problem turned out to be due to the video card not
the XS3 server.  The problem disappeared when the RAM
chips were cooled.  So I got the card replaced (from CSI
in CO (800)733-9798) without trouble.

The new card works fine and appears to be a slightly new
design.  It also had two banks of 45ns RAM chips wheras  
my original card had one bank of 50ns parts and one of
45ns parts (guess which ones were causing my memory
problems).

The XS3 server had nothing to do with the problems I
was experiencing.

                                        ...John

2. Will IBM windoze box run on Linux?

3. Boca V.34 Office Communicator plug&play modem

4. Linux with 8-bit IDE controller?

5. Anyone using an Actix GE32 ISA card?

6. Async Sockets ...

7. Actix GE32 + USR modem on COM4 doesn't work??

8. smc login

9. Boca V.34 28.8 modem

10. Using a Boca V.34 28.8 modem

11. PROGRESS REPORT: Re: Minor probs. after upgrade RH4.1 -> RH4.2

12. boca V.34 28.8 puzzle???

13. V.34 Online Express Modem (BOCA)