X-windows help, cannot find mouse?

X-windows help, cannot find mouse?

Post by Chris Seg » Sat, 11 May 1996 04:00:00



hello, I alomost have X working, using kernel 1.2.13 when I start X
it goes blank, starts up and then comes back with an error
cannot find mouse (file or directory missing) any ideas ????
BTW the mouse was installed in the original setup and in the X setup
and gpm is working

                        ~Chris

 
 
 

X-windows help, cannot find mouse?

Post by Schic » Sun, 12 May 1996 04:00:00



> hello, I alomost have X working, using kernel 1.2.13 when I start X
> it goes blank, starts up and then comes back with an error
> cannot find mouse (file or directory missing) any ideas ????
> BTW the mouse was installed in the original setup and in the X setup
> and gpm is working

>                         ~Chris


When you say the mouse is installed in the X setup, I wonder do you mean it is actually
in your Xf86Config. Perhaps it's there but not entered as the proper mouse. Maybe
you've got it included there as a mouseman or something and you're actually using a
serial mouse.
  What type of mouse do you presently use? I know that a busmouse is a little bit more
of a pain with X. With Busmice you have to kill gpm before entering X or it won't work
correctly. Some servers like AccelleretedX will quit if gpm is running a busmouse.
  Sorry I can't be of more help.

 
 
 

X-windows help, cannot find mouse?

Post by Chris Sego » Tue, 14 May 1996 04:00:00


the pointer section of my XF86Config file reads
protocol "microsoft"
device "/dev/mouse"
and  in /dev  mouse is a symbolice link to the mouse file or in my case /dev/ttyS1
I am using a logitech serial 3-button mouse, any help is greatly apprieciated

                                Chris

*=================================================*


*                                                 *
*=================================================*

 
 
 

X-windows help, cannot find mouse?

Post by Dan » Tue, 14 May 1996 04:00:00


your device /dev/mouse line should read
device "/dev/ttyS0"
if you use your mouse from COM1 under DOS
if you use com2 then i guess the ttyS1 bit is right after all

plus the protocol would be better set for a mouseman serial
mouse, but it doesn't matter too much.

 
 
 

1. X-windows in Windows 95 and type writers in X-windows

Hello!

I have 3 questions about X-windows:

Is there a good graphical bases typewriter (not editor) in which
i can write and layout text in x-windows, without using a bunch
of codes as in e.g. latech.

Is it possible to make a telnet like connection in a MS windows
based PC to a unix machine which is capable to run the X-windows
system. So i could use for example Xmaple when I am sitting home
where i dont have unix, but I do have a fast pc and internet.

Is there a special X-windows newsgroup?

Please e-mail me because i cant read the newsgroups so often.

thanks

Sander Zboray
http://gene.wins.uva.nl/~zboray

2. Newuser script

3. HELP! I cannot get X-Windows to Work!

4. PPP problems on Solaris 2.5.1

5. X-Windows/Windows managers mouse behavior

6. Need DOS 6.2 for HP600C laptop

7. HELP : no mouse on X-Windows

8. AWK How to do a lookup in a file?

9. Mouse help for X-windows configuration

10. Newbie needs Help - Mouse hangs in S.u.S.E. X-Windows

11. Help! Install problems (mouse/X-Windows on Toshiba)

12. Got Viper 770 to work with X-Windows, but still need mouse HELP..!!

13. Please help with X-windows setup problem [snow when mouse moves]