gimp 0.99.15

gimp 0.99.15

Post by Breda Strashei » Thu, 13 Nov 1997 04:00:00



Hello,

When I try to install the gimp-0.99.15 RPM I downloaded from ftp.gimp.org,
after installing the latest gtk and gimp-data-extra and gimp-data-min
packages I get an error message saying that the gimp package needs:

libXThrStub.so.6


Thanks. Regards,

Albert

 
 
 

gimp 0.99.15

Post by David M. Co » Fri, 14 Nov 1997 04:00:00



Quote:>libXThrStub.so.6

I suggest getting the source RPMs and rebuilding them.  It looks like
these RPMS were built with a threaded X library.

Dave Cook