glibc-2.2.1 RPM and Red Hat Linux 7.0

glibc-2.2.1 RPM and Red Hat Linux 7.0

Post by Eric Corndor » Tue, 06 Feb 2001 00:30:05



Hello everybody.  I've tried to install Matlab and discovered (from their
tech support) that RH7 came with a buggy version of "glibc."  They said to
upgrade to 2.2.1 and all should be well.  I downloaded the glibc-2.2.1 RPM
for my RH7 system allong with the glibc-common-2.2.1 RPM.  I tried updating
the glibc-2.2.1 with the "-Uvh" flags set and I got an error telling my
that I needed to install glibc-common first.  I then tried to install that
with the "-Uvh" and then the "-Fvh" flags, both failed.  It said that
glibc-common-2.2.1 was conflicting with glibc-common-2.2.1!  I tried "rpm
-q glibc-common" and it said that glibc-common was not installed.  It also
gave an error regareing /usr/bin/getenv and stunnel.  Has anybody running
RH7 been able to install this package?  any ideas?  


thanks!

--
Posted via CNET Help.com
http://www.help.com/

 
 
 

glibc-2.2.1 RPM and Red Hat Linux 7.0

Post by Silviu Minu » Tue, 06 Feb 2001 14:07:04


rpm -Uvh stunnel*
rpm -Uvh --force glibc-[2c]*
rpm -Uvh glibc-devel*

> Hello everybody.  I've tried to install Matlab and discovered (from their
> tech support) that RH7 came with a buggy version of "glibc."  They said to
> upgrade to 2.2.1 and all should be well.  I downloaded the glibc-2.2.1 RPM
> for my RH7 system allong with the glibc-common-2.2.1 RPM.  I tried updating
> the glibc-2.2.1 with the "-Uvh" flags set and I got an error telling my
> that I needed to install glibc-common first.  I then tried to install that
> with the "-Uvh" and then the "-Fvh" flags, both failed.  It said that
> glibc-common-2.2.1 was conflicting with glibc-common-2.2.1!  I tried "rpm
> -q glibc-common" and it said that glibc-common was not installed.  It also
> gave an error regareing /usr/bin/getenv and stunnel.  Has anybody running
> RH7 been able to install this package?  any ideas?


> thanks!

> --
> Posted via CNET Help.com
> http://www.help.com/