Why does my modem quit after a while?

Why does my modem quit after a while?

Post by Ian » Thu, 25 Jun 1998 04:00:00



Try using AT&D0+MS=12,1,28800,56000

-- Ian


> I have RedHat 5.1, and a TDK *Express 5600 Modem (upgraded to v90).
> I can connect to my ISP, but after using the modem a while (anywhere
> from 5 minutes to 30 minuts) the modem goes slower, and slower until it
> finally stops working. I then must de-activate my connection, re-acivate
> and continue. This is a real pain. Does anyone else have this same
> problem? Is there anything that I can do about this?

> This is the Modem Init String that I use: AT+MS=12,1,28800,5600
> This is the modem Dial Command: ATDT

> Thanks for any help that you can give me.

 
 
 

1. Why Has My PC Card Modem Quit Working?

Hello, everyone.

I have a UMAX 316T 300 mHz AMD K6-2 notebook running Red Hat 5.2 with
the 2.0.36 kernel.  All of a sudden, my PC Card modem has quit
working-again.  Previously when this happened, I could get it going once
more by either resetting the permissions for it with chmod or
reconfiguring its port with setserial.  (By the way, what causes these
to ever change once they've been set?) Neither has worked this time.
Any ideas out there?  Does anything like this ever happen to the rest of
you?

Until I can find a solution, these messages will come to you courtesy of
my modest contribution to the obscenely huge pile of filthy lucre heaped
upon the altar of Bill Gates...

2. back-up for linux workstation...

3. Why does my modem quit after a while?

4. need help

5. Press Ctrl-D whiling inputting

6. Linux-Help Digest #418

7. Why oh why does DOS/Windoze work while Linux fails?

8. : Minor fix to Wireless Handlers (essid)

9. Savage S3 IX/MV quit doing Xv

10. Informix problems afters Y2K Solaris 2.5 patch

11. Named quits - don't know why

12. why does txconn quit unexpectedly?

13. callback, ppp, and morning-afters