Term and Smail Question

Term and Smail Question

Post by eddie l » Thu, 02 Feb 1995 05:29:39



I've got term running fine with all the smail setup as well as Pop mail
to get my mail as it comes in.  In the latest version of Termify, I found
the smail patch that will allow me to write mail offline, it will hold
the mail in the /var/spool/smail/input directory and then when I connect
via term, it will send the mail across.  

This works fine when I'm online and I send mail via termsmail but when
I'm offline, it won't send it across.  It just sites as a file in the
/var/spool/smail/input directory.

I remmeber reading something about a patch that someone found that will
fix this problem.. If anyone knows of it or where to find it, I'd really
appreciate it.  

Thanks,
eddie

 
 
 

Term and Smail Question

Post by Patrick Reijn » Sat, 04 Feb 1995 05:41:04



Quote:>I've got term running fine with all the smail setup as well as Pop mail
>to get my mail as it comes in.  In the latest version of Termify, I found
>the smail patch that will allow me to write mail offline, it will hold
>the mail in the /var/spool/smail/input directory and then when I connect
>via term, it will send the mail across.
>This works fine when I'm online and I send mail via termsmail but when
>I'm offline, it won't send it across.  It just sites as a file in the
>/var/spool/smail/input directory.

When you have established your term-connection execute the 'runq' command.
This will send all your mail you prepared offline.

>I remmeber reading something about a patch that someone found that will
>fix this problem.. If anyone knows of it or where to find it, I'd really
>appreciate it.
>Thanks,
>eddie


Patrick Reijnen

--
************************* Patrick Reijnen *************************
* Department of Computer Science, Catholic University of Nijmegen *

* WWW:    http://zeus.cs.kun.nl:4080/homepage.html                *

 
 
 

Term and Smail Question

Post by Perry F Nguy » Sat, 04 Feb 1995 09:10:46



: >/var/spool/smail/input directory.

: When you have established your term-connection execute the 'runq' command.

I can send mail across while I'm online, but I am unable to prepare mail while
offline, I get some error about unknown host, (arg, I don't have the log file
with me  =(  ).  And then it gets returned to the sender of the mail.

I used the patch from termify-0.3 I think...
: This will send all your mail you prepared offline.
: >appreciate it.

: Patrick Reijnen

: --
: ************************* Patrick Reijnen *************************
: * Department of Computer Science, Catholic University of Nijmegen *

: * WWW:    http://zeus.cs.kun.nl:4080/homepage.html                *
--
--
               __________                             ___________
               \______   \ __________________ ___.__. \_   _____/
                |     ___// __ \_  __ \_  __ <   |  |  |    __)
                |    |   \  ___/|  | \/|  | \/\___  |  |     \
                |____|    \___  >__|   |__|   / ____|  \___  /
                              \/              \/           \/

                           Finger for PGP public key.

 
 
 

1. Help smail/smail+term problems

Hi

I have upgraded my smail to smail+term from termify0.3
I have the two unrelated problems
1. when an non super user mail the mail is not delivered and
    when using the -v option
   I get the following message.

   creat_spool failed!

   smail worked prior to the change, smail works fine locally for root.
   it looks like a permission problems, I have check the files, and they look
   OK. Any ideas how to debug or fix it.

2. mail dose not go outside the local machine.
   when I type:

   I get the following.
Subject: test
.
EOT
Null message body; hope that's ok
new spool file is /var/spool/smail/input/0rD5n1-0002EuC
write_log:received
|            from: root
|         program: send-mail
|            size: 99 bytes


transport termsmtp uses driver tcpsmtp
transport termsmtp: connect to host localhost [127.0.0.1]/2025...transport
termsmtp: connect: Connection refused

Connection refused

I have added the following entry to /etc/services, and it did not help either.
termsmpt        2025/tcp        mail

Any help will be appreciated
Thanks

Oz
--
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
NAME   Oz Dror, Los Angeles, California    <<SCO UNIX since  3/90>>

PHONE  (213) 874-7978  Fax (213) 874-7965

2. Download Howto

3. term.mailerd+smail - help pls

4. ReDHat-5.0 install via ftp..

5. term and ping, traceroute, smail

6. ECU Diskette for 1000A 4/266

7. term + smail

8. no adduser cmd (2.1)

9. Term+smail does not queue mail??

10. smail+term >> transport smtp: IP address for localhost not found

11. Getting smail+term to queue mail

12. term, tredir 25 25, smail?