Lost my Color on SETUP menu

Lost my Color on SETUP menu

Post by Christopher Don Cof » Sat, 30 Sep 1995 04:00:00



I recently upgraded kernels and noticed that after using it, I have lost
the color menu that setup used to use.  Now it is black/white.  I can't
think of anything that I would have done to change it.  Does anyone know
what it uses in order to get color display.  I also have other menu
driven setup programs (Digiboard Setup) that is not in color anymore.  
Everything else works fine (dir colors, man pages, programs) just not the
setup.  Kernel ver is 1.2.13.
Thanks in advance.

--
**********************************************************

*               Double Major Physics / CS                *
*                PGP Signature Available                 *
**********************************************************

 
 
 

1. Control Center loses menu after editing menu in menuDrake

Using, Mandrake and KDE2:

When I edit my menus in MenuDrake (which has its own issues) I lose all the
items in KDE Control Center (menus, etc.)  Control Center launches, but
there is just a blank white area where the various choices used to be (look
n feel, etc).

I've recreated this twice now.  I have to full reinstall to fix it as I
found no way to install just the control center.

Anyone else with this problem, or have any ideas?

Dante D'Elia

2. SCSI tape drive suggestions?

3. Color gone from Setup Menu (SVGALIB - problem?)

4. ipfw (simple)

5. my setup lost its color

6. Enabling Serial Console

7. Slackware setup menu always goes back to menu

8. Compiling on my laptop, 2.034

9. What did I do to lose color in color terminal prgs?

10. LOST LOST LOST

11. Lost my menu & desktop settings

12. KDE loses New>Application menu and settings

13. KDE menu items lost for root!