cdda2wav - poor sound quality

cdda2wav - poor sound quality

Post by Greg Harfs » Fri, 06 Mar 1998 04:00:00



        When I use cdda2wav to rip an audio track off a cd, the resulting
wav has static and pops and slight hesitations in it.  The sound quality
is pretty poor - definately not CD quality.
        I have an ide, ATAPI *drive.  It seems to function fine in all
other situations.  Does anybody have any idea as to why I'm getting such
poor quality?

Thanks,
Greg

 
 
 

cdda2wav - poor sound quality

Post by Erik Kun » Sat, 07 Mar 1998 04:00:00


:       When I use cdda2wav to rip an audio track off a cd, the resulting
: wav has static and pops and slight hesitations in it.  The sound quality
: is pretty poor - definately not CD quality.
:       I have an ide, ATAPI *drive.  It seems to function fine in all
                       ^^^^^^^^^^^^^^^^

This is your problem. AFAIK IDE drives are realy bad in DAE.

--
   Dipl.-Ing. Erik Kunze               Voice: +49 - 89 - 32 14 07 41
   PHILOSYS Software GmbH              Fax:   +49 - 89 - 32 14 07 12

   85716 Unterschleissheim             WWW:   www.philosys.de/~kunze

 
 
 

1. Q: poor sound quality, why?

I have a sound card using Yamaha YMF718 chipset and I used
OSS/Linux driver. The sound output from xplaymidi was very
poor. I am wondering if it is a problem of the sound driver
or the sound player s/w.

Regards,

Steve.

2. Help! I destroyed my DOS partition table :-(

3. Poor Sound quality(Soundblaster)

4. installing tk4.0 on linux

5. Sound card: poor quality from CD drive... mixer needed?

6. kdm Problem

7. ??:Kernel Update Now Poor Sound Quality ... Help?!?!?!

8. Default KDE icons

9. recording sound gives poor quality

10. poor sound recording quality

11. Poor screen quality

12. xgrabsc | gs = poor quality

13. Quality of X fonts poor