1.3.63 (Aaargh): Exec file format error

1.3.63 (Aaargh): Exec file format error

Post by Erik Tro » Sat, 17 Feb 1996 04:00:00




>What's happened from 1.3.59 to 1.3.63? All of a sudden I'm
>getting an exec file format error from loads of things such
>as ldconfig, ldd, netscape, ...

Go rebuild your kernel, and this time turn on a.out (?MAGIC) support. You
really ought to read the kernel announcement before building it.

Erik

-------------------------------------------------------------------------------
   Always hoped that I'd be an apostle. Knew that I would make it if I tried.
     Then when we retire we can write the gospels so they'll all talk about
         us when we die. - "The Last Supper" from Jesus Christ Superstar

 
 
 

1. Help please with error-message during booting 1.3.63...

I've compiled kernel 1.3.63,
but when i try to run it, from floppy or hard drive,
it goes berserk and in abnormal speed gives these two messages across
the screen, again and again, and again.
And again:

Warning: dev (04:c0) tty->count (2) ! =#fd's (4) in tty-open
Warning: dev (04:c0) tty->count (2) ! =#fd's (4) release_dev

What does it mean, what can i do about it?

Thanks,

Roef Ragas

_____________________________________________________________________________
                           .           .                     .                .      
     !!!!!!                          visit           .                  .

      "                 htttp://www.xs4all.nl/~rragas     .
  /   (Q )    \     .       * for beautiful u-turns *       .          
_____________________________________________________________________________

2. Aggregating ethernet bandwidth

3. 1.3.63 compile error

4. Bootup Times ... how long????

5. Kernel 1.3.63 gives this error-message... help please!!!

6. CS server....

7. Kernel Change Summary 1.3.63

8. Modem and NIC card

9. dummy interfaces in 1.3.63

10. Missing interrupts on 1.3.62 & 1.3.63

11. 1.3.63 causes panics on 486 with 20 MB

12. PCI LAN card can't run 1.3.63 !

13. What happened to /dev/dsp in 1.3.63?