RedHat 4.2 and ld.so-1.9.5-5.i386.rpm

RedHat 4.2 and ld.so-1.9.5-5.i386.rpm

Post by G. David Kuhlm » Mon, 08 Dec 1997 04:00:00



I just downloaded the Java jdk1.1.4 for Linux.  The instructions
say that I need ld.so-1.9.5.  I'm running RedHat 4.2.  I found
ld.so-1.9.5 in the RedHat 5.0 distribution at Sunsite.  Can I
install it on my RedHat 4.2 system or will I get a conflict?

Thanks for help.

BTW, the jdk is at:

    ftp://lagrange.la.asu.edu/pub/Linux_jdk/JDK-1.1.4

-- Dave

--
Remove NOSPAM before replying by email.

 
 
 

1. RedHat 4.2 and ld.so-1.9.5-2.rpm or greater

I am having trouble getting ld.so-1.9.5-2 or higher to install via rpm
on redhat 4.2.  I need it so I can install libc-5.4.38.  The problem
is that it says I need filesystem.  I have filesystem 1.3 installed.

Please help me

Mike.
Lightning Bolt Software:
-----------------------------------------------
A new bolt of shareware EXCITEMENT!!!!

Check us out at:
 -----------------------------------------
| www.geocities.com/SiliconValley/Lab/3944 |
 -----------------------------------------

2. Dual boot problems! Win2k & Linux Suse 7

3. install ld.so-1.9.7 over ld.so-1.8.12 on a glibc system?

4. Lost network?

5. ld.so-1.9.5 upgrade ld.so segfault

6. du parameters for DAT?

7. jdk-1.0.2.2-3.i386 on RedHat 4.2

8. PATCH: fix GTUNER on w9966

9. RedHat 4.2 'rpm' whoo's

10. RedHat 4.2 RPM problem

11. More on RedHat rpm and 4.2

12. prob w/ bind-4.9.6-1.1 (RedHat 4.2 rpm)

13. RedHat 4.2 install via FTP + updated .rpm files