ol*wm for XFree86 3.1.1 (15-bit HiColor) under Linux?

ol*wm for XFree86 3.1.1 (15-bit HiColor) under Linux?

Post by Donald Bu » Sun, 26 Mar 1995 13:25:58



I just installed XFree86 3.1.1 on my Linux machine.  I've configured the
server for 15-bit (HiColor) mode.  I know my mode is configured
correctly, because when I use XV to display 24-bit JPEG's, they come out
looking like they should.

All of my window managers (twm, fvwm, etc.) seem to be able to cope with
15-bpp properly.  Except for the OpenWindows ports (olwm, olvwm, et al).

Is there a version of ol*wm, etc. that can deal with 15/16/24 bit color?  
(basically, anything greater than 8-bit color)  If so, where may I ftp it
from?

Please reply by e-mail.  Thanks!

--
Donald Burr, ComSci major in training :-)  [by 6/95, we hope...]
POB 91212, Santa Barbara, CA 93190-1212 // tel: (805)564-1871 // fax: 564-2315

http://www.silcom.com/~picard    ** Uphold your right to privacy - Use PGP. **

 
 
 

1. does XFree86-1.3 work with 15 bit color (hicolor) cards?

Does anyone know if XFree86-1.3 can take advantage of
hicolor (5,5,5) cards? I have one that is based on
ET4000 and is known as diamond speedstar plus hicolor card.
(I can't find the xfree newsgroup where I
should I ask this.)

I use this right now via dos where I have a stand alone
pgm that shows 15 bit color.

Thanks for any hints, I am rather new to XFree stuff.

--

Martin Adv. Tech. Lab., MS 145-2; Route 38; Moorestown, NJ 08057. 767-4396 (H)

2. XFree86

3. xfishtank w/ 15-bit color?

4. 5.25" Disk Image

5. ANNOUNCE: New release of XView libraries, OL[V]WM and tools

6. GateD IPv6

7. ol[v]wm is so SLOW?

8. AHA-2940UW

9. ANNOUNCE: New release of XView libraries, tools and ol[v]wm

10. Problem: ol(v)wm and XFree3.1 on Mach32

11. X works, but not ol(v)wm!

12. OL[V]WM troubles solved.

13. 15+bit color in X and color?