kPPP w/ Caldera OpenLinux 2.3

kPPP w/ Caldera OpenLinux 2.3

Post by John Scudde » Wed, 10 Nov 1999 04:00:00



I have my modem on /dev/cua0 which is COM 1 in DOS.  COM 2 would be /dev/cua1
and so on...

> I need help. I am unable to use the kPPP that came with KDE. I dont think
> my modem is configured correctly because I have to use /dev/ttys0 because
> there is no /dev/modem. When I click connect it goes to Initializing Modem
> but doesnt do anything after that. ttys0 is the only setting that gets me
> that far. When I do Query Modem is detects the modem is there. Can someone
> help me out?

> --
> Posted via CNET Help.com
> http://www.help.com/

 
 
 

kPPP w/ Caldera OpenLinux 2.3

Post by Patrici » Thu, 11 Nov 1999 04:00:00



> I need help. I am unable to use the kPPP that came with KDE. I dont think
> my modem is configured correctly because I have to use /dev/ttys0 because
> there is no /dev/modem. When I click connect it goes to Initializing Modem
> but doesnt do anything after that. ttys0 is the only setting that gets me
> that far. When I do Query Modem is detects the modem is there. Can someone
> help me out?

> --
> Posted via CNET Help.com
> http://www.help.com/

Mike
Take a look at my homepage.
it explains how to setup KPPP
--
HTH :-)
Patricia

http://www.linuxfan.com/~beginners_linux

Red Hat Linux release 6.0 (Hedwig)
Kernel 2.2.5-15

  7:04am  up 1 day, 12:27,  4 users,  load average: 1.42, 1.52, 1.61

 
 
 

kPPP w/ Caldera OpenLinux 2.3

Post by Hamid Misn » Thu, 11 Nov 1999 04:00:00



>I have my modem on /dev/cua0 which is COM 1 in DOS.  COM 2 would be /dev/cua1
>and so on...

Starting with kernel 2.2.X, your kernel will complaining whenever you use
/dev/cuaX since it has been obsoleted already.

--


- If it wasn't for C, we would be using BASI, PASAL, LIPPER and OBOL!

 
 
 

kPPP w/ Caldera OpenLinux 2.3

Post by Mike » Fri, 12 Nov 1999 00:29:00


I need help. I am unable to use the kPPP that came with KDE. I dont think
my modem is configured correctly because I have to use /dev/ttys0 because
there is no /dev/modem. When I click connect it goes to Initializing Modem
but doesnt do anything after that. ttys0 is the only setting that gets me
that far. When I do Query Modem is detects the modem is there. Can someone
help me out?

--
Posted via CNET Help.com
http://www.help.com/

 
 
 

1. Kppp problems in OpenLinux 2.3 from Caldera

I am unable to use the Kppp program in setting up my dialing and data for
going to my isp and the internet. When I activate the Kppp tool, it
istantly gives me a messsage that says:
"cannot find the PPP daemon !"
"make sure pppd is installed and you have entered the right path"
At this point I am stuck and can only exit the program. If I try to start
it again, I get the same old message from above.
This may be some small thing that is missing but I need to get to the
internet...
Appreciate any help or cures....
thank you
Bud Grover

--
Posted via CNET Help.com
http://www.help.com/

2. Desperate Repost: Help with my Ultrastor 14N + Teac 1.2GB

3. Caldera Openlinux and 2.3.xx

4. Zeos/AMD-SCSI chip support?

5. Newbie: Caldera OpenLinux 2.3 won't install

6. Directory check before running a script

7. Caldera OpenLinux 2.3 on IBM Thinkpad 755CD?

8. Marking bad tracks (I read the faq, please help) on IDE

9. Caldera OpenLinux 2.3 RAM requirements?

10. Printing woes under Caldera OpenLinux 2.3

11. Caldera OpenLinux 2.3 PPP Dial-in Server Set-up HOW-TO

12. Caldera OpenLinux 2.3 and 3Com 3c509b-TPC NIC card question

13. CALDERA OPENLINUX 2.3