GIMP and libjpeg.so.62

GIMP and libjpeg.so.62

Post by Christer Stenbrende » Thu, 17 Sep 1998 04:00:00



I updated GIMP to version 1.0.0 and now it won't support jpeg.....
Well, the message I get is:

/usr/lib/gimp/1.0/plug-ins/jpeg: error in loading shared libraries

libjpeg.so.62: can't open shared object file: No such file or directory
wire_read: unexptected EOF (plug-in crashed?)

What do I do?

Thanks in advance,
Christer Stenbrenden

 
 
 

GIMP and libjpeg.so.62

Post by Donovan Rebbech » Thu, 17 Sep 1998 04:00:00



> libjpeg.so.62: can't open shared object file: No such file or directory
> wire_read: unexptected EOF (plug-in crashed?)

> What do I do?

I guess you need to get the latest version of the libjpeg package ! You
should be able to install it on top of your existing libjpeg package.

--

http://pegasus.rutgers.edu/~elflord/
Web designer for Independence -- Linux for the Masses
http://www.independence.seul.org/

 
 
 

GIMP and libjpeg.so.62

Post by Josh Fishm » Tue, 29 Sep 1998 04:00:00


On Wed, 16 Sep 1998 22:12:59 -0400, Donovan Rebbechi


> > libjpeg.so.62: can't open shared object file: No such file or directory
> > wire_read: unexptected EOF (plug-in crashed?)

> > What do I do?

> I guess you need to get the latest version of the libjpeg package ! You
> should be able to install it on top of your existing libjpeg package.

I did that, and the Gimp would not deal with jpegs still! It seemed
what the Gimp needed was a symlink named /usr/lib/libjpeg.so.6 that
is a symlink to whatever is the current libjpeg (in my case 6.2) so
the command:
 (cd /usr/lib ; ln -s libjpeg.so.62 libjpeg.so.6)
might be of some use.

 - Josh
--
   O<      ( (      [  hacker  | ``It's better to spend money like ]
 _NH >=O    ) )     [  is not  |   there's no tomorrow than to     ]
<_>-<_   + :::::-.  [  spokes- |   spend tonight like there's no   ]
 HCl<O>     :::`-'  [  person  |   money.''       -- P.J. O'Rourke ]