/proc won't mount on boot!

/proc won't mount on boot!

Post by p.. » Tue, 10 Oct 1995 04:00:00



I am have Slackware 1.2.3 installed and have to manually mount /proc after
bootup in order to use ps.

In fstab I have tried:  /proc /proc defaults
                       none  /proc defaults
and the system just will not mount /proc on bootup (I do have a /proc
directory).

Any suggestions would be helpful.  Thanks in advance!

--Paul T.

--
.
:

 
 
 

/proc won't mount on boot!

Post by Shawn D. McPe » Tue, 10 Oct 1995 04:00:00


: I am have Slackware 1.2.3 installed and have to manually mount /proc after
: bootup in order to use ps.

: In fstab I have tried:  /proc /proc defaults
:                        none  /proc defaults
: and the system just will not mount /proc on bootup (I do have a /proc
: directory).

My entry in /etc/fstab is:
none             /proc    proc        defaults   1   1

 
 
 

/proc won't mount on boot!

Post by Andries Brouw » Tue, 10 Oct 1995 04:00:00


: I am have Slackware 1.2.3 installed and have to manually mount /proc after
: bootup in order to use ps.

: In fstab I have tried:  /proc /proc defaults
:                        none  /proc defaults

Use
        proc    /proc   proc    defaults

(here the first proc is arbitrary, but somewhat better
than the usual "none" - it is confusing to get the error
message "none busy").
Syntax: <device> <directory> <fstype> <options>

 
 
 

1. NFS mount won't mount at boot, but mount -a works fine.

I'm trying to get an NFS share to mount at boot time, but it won't. However,
mount -a works just fine. I've tried playing with the retry= option with no
luck. nsswitch.conf is hosts: files dns, and I have an entry for the host in
/etc/hosts. The client machine is SUSE 8 (2.4 kernel), the server is SUSE 9
(2.6 kernel). My fstab entry looks like this:

 storage01:/array/    /home/array    nfs     rw,auto,sync

Does anyone have any ideas on this?

Thanks,
Brian

2. preprocessor declaration on Solaris for ix86

3. Starbuck won't boot, rescue disk won't mount

4. Trident Apollo MVP4 X Server, Does it exist on planet Earth?.

5. /proc won't stay mounted

6. Madge Presto PCI (Token Ring)

7. CDROM won't mount or boot, dumbo rem_drv'd obio!!!

8. Patching a production system

9. 'mount' say NO iso9660 support and 'cat /proc/filesystems' say YES!!!

10. FreeBSD 4.2 won't boot - 'read error' on boot after install

11. Won't mount root when it boots

12. Sparc 20 won't boot and won't display errors, either.

13. SBPCD device won't mount during boot