Wot, no pound sign?

Wot, no pound sign?

Post by Graham Asht » Thu, 18 Sep 1997 04:00:00



I installed Slackware 3.1.0 on my system last night, and chose the
uk.map keyboard map during the setup installation.

When I booted up I had no /dev/console device, so the keyboard map
didn't work. I made one with:

MAKEDEV console

It pointed it at tty0 (or something), permissions of 777.

So next time I booted up I had the uk.map installed, and all the keys
gave the right symbols.

The only problem was, I have no pound sign (as in sterling). Every time
I press the relevant button (Shift+F3), I get a beep, and nothing
appears on the screen.

Anybody know what's gone wrong?

Cheers,

Graham

--
Reverse .ku to .uk in address if replying (I hate spam).

 
 
 

Wot, no pound sign?

Post by James Youngma » Thu, 18 Sep 1997 04:00:00


  Graham> The only problem was, I have no pound sign (as in
  Graham> sterling). Every time I press the relevant button
  Graham> (Shift+F3), I get a beep, and nothing appears on the screen.

  Graham> Anybody know what's gone wrong?

Use "kbd" to load in /usr/lib/kbd/...mumble.../uk.map.

 
 
 

1. getting the pound sign and the at sign to appear

While running under X I seem undable to get the 'pound' sign or the 'at'
sign. Looking in my keymap files they appear to be there. I suspect it
is something to do with the term not recognising these characters. As far
as I can make out it is only these characters that are effected. I could

command. Any ideas?

Please reply in email
thanks
Jonathan Booth


2. eth0: Infinite loop in interrupt

3. Pounds signs problem on GETECH terminals

4. How can I know some more information about system services?

5. How do I get the pound sign in zsh

6. Abit BP6 -> CDROM

7. Pounds signs problem on GETECH terminals

8. Two KPPP problems

9. Missing Pound Sign -Config Prob ?

10. the British Pound (currency) sign

11. Unable to print pound sign £ under Linux 7.1

12. No Pound sign under uk.map

13. Missing pound signs in print jobs