libXt.so.6 Problems!?!?!

libXt.so.6 Problems!?!?!

Post by jsikk.. » Sat, 09 Nov 1996 04:00:00



Hello All-
        I ahve recently been upgrading my Library's, but I am having
trouble with libXt.so.6.  Netscape 3.0 tells me that it is not an Elf
executable (it is not, I have just recently upgraded to ELF as well),
so I pull down an ELF complient libXt.so.6 from Sunsite, copy to
/usr/X11R6/lib and run ldconfig!  Everything peachy keen, or so i
think.  I then run Netscape 3.0 and it tells me it can't find
libXt.so.6, I copy in the old non ELF file and, like magic (after
running ldconfig), it works.  I know ELF is working, since I am
compiling in ELF.  I have these libraries:

gcc 2.7.2
libc 5.2.18
libc++ 27.1.0
ld 2.6.0.9
termcap 2.0.8

kernel 2.0.24

Slackware 2.0 distribution

Any help would be nice...


me.

-John

 
 
 

1. XFree86 3.1.2E: libXt.so.6 problem?

Hi all,

I've just installed XF86 3.1.2E on my laptop.
It works fine but I could not get ghostview
work. When I run ghostview, it says:

     #ghostview
     ghostview: '/usr/X11R6/lib/libXt.so.6' is not an ELF file
     ghostview: can't load library 'libXtso.6'
     #

I checked the lib file and below is the result:

     #file /usr/X11R6/lib/libXt.so.6
     /usr/X11R6/lib/libXt.so.6: symbolic link to libXt.so.6.0
     #file /usr/X11R6/lib/libXt.so.6.0
     libXt.so.6.0: Linux/i386 demand-paged executable (QMAGIC)

Did I do something wrong while installing XF86 3.1.2E?
Could anybody tell me what to do?

Thank you very much in advance.

Doan Anh Tuan
UNU/IIST

2. WD8013 fails

3. LibXt.so.6 problems

4. root privileges from cgi script?

5. xabuse and libXt.so.6 problem

6. nenscript and lpr in Linux

7. libXt.so.6.0 problem

8. AIX 3.2.5 + Y2K + dbx debugger problem

9. libXt.so.6 problem

10. SWiM, Motif, libXt.so.3 problem

11. libXt.so.3.1.0 and libXt.so.6.0, can coexist?

12. running X problem cant open library 'libXt.so.6'

13. compile problem with ld and libXt.so.3