X with XFree86 3.3.3-1 problem

X with XFree86 3.3.3-1 problem

Post by Joe Farka » Thu, 25 Feb 1999 04:00:00



I have installed Redhat 5.2, which runs fine.  I then RPM'd XFree86 3.3.3-1
files over using -ivh,  including the SVGA server.  This appeared to work
also.  When running XF86 Setup,  in the SVGA card list I expected to see the
diamond stealth 2 S220.  This card is supported in teh XFree86 3.3.3-1.  Did
I miss a step somewhere? I think -i should have installed the package,
looked normal, with ##########  accross the screen, then the normal ending
message. Does anyone know what other steps I need to take that I missed to
get this server installed so that the diamond Stealth 2S220 card shows up in
the window when running XF86 setup?    I also tried XConfig with no luck.
??????

Thanks,  Joe Farkas



 
 
 

1. 2.2.18+ adaptec 29160 (scsi0:-1:-1:-1) Referenced SCB 0 not valid

I saw this in earlier kernels but wonder if anyone has a clue.

Dec 31 15:47:47 salsablanca kernel:         SCSISEQ = 0x5a SEQADDR =
0x9 SSTAT0
= 0x10 SSTAT1 = 0x8a
Dec 31 15:47:47 salsablanca kernel: (scsi0:-1:-1:-1) Referenced SCB 0
not valid
during SELTO.
Dec 31 15:47:47 salsablanca kernel:         SCSISEQ = 0x5a SEQADDR =
0x8 SSTAT0
= 0x10 SSTAT1 = 0x8a
Dec 31 15:47:47 salsablanca kernel: scsi : aborting command due to
timeout : pid
 15169, scsi0, channel 0, id 0, lun 0 Write (10) 00 02 14 34 86 00 00
08 00
Dec 31 15:47:47 salsablanca kernel: scsi : aborting command due to
timeout : pid
 15170, scsi0, channel 0, id 0, lun 0 Write (10) 00 00 00 00 4d 00 00
02 00

I am hoping it is not a hardware issue.
I see this also on a 2.2.17 kernel.
The 2.2.18 is monolithic and the 2.2.17 is modular for scsi.
This is a SEAGATE LVD 18gig drive.

2. PPP setup?????

3. Solaris -1.-1.-1

4. RH7.2 stop TCP ,but don't start up once resume on PC??

5. Diamond Stealth 3000 with 4megs/Xfree86 3.3-1 problems

6. 928MOVIE-Xwindows

7. MS Intellimouse Trackball not working with XFree86-3.3.3-1

8. Help...CDROM installation question

9. No visible cursor pointer G400 - RH7 - XFree86 4.0.2-1

10. Graphics Blaster Exxtreme slow with XFree86-3.3.3-1

11. Help: Xrender module doesn't load (XFree86-4.0.3-1)

12. Trouble installing XFree86 3.3.5-1

13. Xrus and XFree86-3.3.1-1