help! netscape news and midi plug-in

help! netscape news and midi plug-in

Post by Jim Whit » Fri, 18 Jul 1997 04:00:00



Hi!
  When I post to news group from netscape3.01 for linux,
I get "couldn't open FCC file", what's the problem?
  How can I install a midi player plug-in so the midi files
on those web page can be played?
  Is there a netscape version which can be used on an linux
alpha machine?
  Thank you for answering
Jim

 
 
 

help! netscape news and midi plug-in

Post by David Efflan » Mon, 21 Jul 1997 04:00:00



>Hi!
>  When I post to news group from netscape3.01 for linux,
>I get "couldn't open FCC file", what's the problem?
>  How can I install a midi player plug-in so the midi files
>on those web page can be played?
>  Is there a netscape version which can be used on an linux
>alpha machine?
>  Thank you for answering
>Jim

Ever think of trying the 'help' menu in Netscape.  You might just find
the answer to the FCC file problem.

Check out your local sunsite mirror for playmidi and wavplay.
Although, Linux Netscape 3.01 does not seem to do <bgsound> you can
play midi or wav file links with the helper apps set up.  Haven't
tried Netscape news.

David Efflandt/Elgin, IL USA