WebSmith - what do u think?

WebSmith - what do u think?

Post by Paul O'Ma » Fri, 19 Jan 1996 04:00:00



What a pleasant surprise when Jan edition of the Linux Journal arrived
thru the mailbox, it includes a copy of the first issue of WebSmith a
new SSC publication -- monthly from July 96

It says of itself :- the aim of WebSmith is to provide you with a
hands-on reference to building, maintaining, and adminstering a WWW
site....

Sounds like a perfect partnership ie LJ + WebSmith and from my limited
knowledge a well conceived and implemented publication.

I'd like to know what the linux/web pros think of it.
-------------------**-**-------------------
Least said soonest mended (Irish proverb)
Lots to say at   http://www.iol.ie/~omara

 
 
 

WebSmith - what do u think?

Post by j.. » Tue, 06 Feb 1996 04:00:00


Seems ok... If the LJ is anything to go by, it will be real
value for money.

Joe.


 
 
 

1. Serial - I thought I knew what I'm doing.....

Hi,

I've really run into trouble with the first serial port on my linux box.
Whenever I try to have a getty running on it, I get one of the following
errors (depending on the setting of CLOCAL and CRTSCTS in /etc/gettydefs)
(short note: I want to install either a wyse-Terminal or another PC as a
terminal)

a) linux asks for login, then for password, but echoes the password and
   doesn't accept it. Have to kill the login or wait for it to die itself
b) linux asks for login, then nothing. Sending characters to linux makes
   linux send back one or two characters per time of what it SHOULD say
   (ie "Password:"). Unable to login, though.
c) linux asks for login and then hangs completly - have to kill login.

In some cases, I get by by logging in as a user without password (because if
linux doesn't ask for a password, it can't hang at that point), but
unfortunatly SLIP seems to do the same thing. And I want to test SLIP before
offering it to my users!

I would now call myself a dummy happily, except that I have a modem on the
other serial port for more than half a year, which is used 10h+ per day
without any trouble by people calling in........

Am I doing something stupid? I've even tried several gettys, but it's always
the same, so I begin to suspect a mode switching bug on ttyS0 (but can't
test, as the modem really should be online :-((( )

Bernie

2. OSr5 video nonsense

3. A thought about DR-DOS

4. CLUB: Linux User Group of Davis - Nov. 1 - Shell Scripting Basics pt2

5. eql doing strange things..I think?

6. why is archie slow?

7. Badblock on swap, I think; mkswap really done?

8. FAQ: SCO UNIX newsgroups and mailing lists

9. Thinking to add LINUX to WARP 3/DOS multi-boot system

10. Thinking of doing it.

11. Linux ate my DOS! (swap problem I think)

12. I think I can , I think I can !!

13. Thinking of a 3com product? Think Again!