fsck errors on start up - signal 11

fsck errors on start up - signal 11

Post by Ken Siersm » Wed, 06 Sep 2000 23:12:42



Hello,
Have a RedHat 6.1 box which finds errors while checking the root
partition.  So I run fsck manually on the root partition, and it prompts
me to fix the following:

Free blocks count wrong ...
Free inodes count wrong ...
Directories count wrong ...

I answer y to each to fix the errors, but I still get the following
error when fsck ends:

/dev/hda4: 118531/876096 files (1.0% non-contiguous), 1030058/1750140
blocks
warning fsck.ext2 for device exited with signal 11.

The user of this machine says that he shutdown the machine normally.  Is
this error unrecoverable?  Or do you need more information???
Thanks,
Ken

 
 
 

fsck errors on start up - signal 11

Post by Leonard Even » Thu, 07 Sep 2000 03:42:38



> Hello,
> Have a RedHat 6.1 box which finds errors while checking the root
> partition.  So I run fsck manually on the root partition, and it prompts
> me to fix the following:

> Free blocks count wrong ...
> Free inodes count wrong ...
> Directories count wrong ...

> I answer y to each to fix the errors, but I still get the following
> error when fsck ends:

> /dev/hda4: 118531/876096 files (1.0% non-contiguous), 1030058/1750140
> blocks
> warning fsck.ext2 for device exited with signal 11.

> The user of this machine says that he shutdown the machine normally.  Is
> this error unrecoverable?  Or do you need more information???
> Thanks,
> Ken

In the cases I encountered something like this, it turned out there
was a hardware problem with the hard drive.

--


Dept. of Mathematics, Northwestern Univ., Evanston, IL 60208

 
 
 

1. signal 11, signal 8 Error?

 Hi,
  I am trying to run a scientific application on a linux system with
a Celeron 300a processor machine with 256 MB RAM ( 2*128 Meg DIMMS)
I have two IDE hard disks and on IDE CDROM in this machine....

I am getting errors such as follows  ( on each and every attempt to
run the program)

Received signal 11 Unknown error 4294967295
Received signal 8 Unknown error 4294967295

 And I haven't  ever seen this error running the same
program suite  on other machines..

I have run this application ( Molpro) on other  unix machine... some
SGI machines and  another linux machine to be specific...  I have
never seen this message before... also I have run this same application
on this present linux machine once before and I didn't get messages
like this...

  So all that leads me to believe that it could be a hrdware problem
with my machine... I dimly remember something about sig 11 and memory
problems... could anybody throw some more light on it... specifically,
if a memory problem is suspected, what other tests I can run on
my hardware to confirm or deny the existence of a hardware problem.....

  BTW, I am not seeing a similar problem in running any other program...

     Please help...
    Chetan

--

2. WEB: "Indrema Informer"

3. Linux fsck.ext2 exited with signal 11

4. *Only* root can't run X! What's wrong?

5. fsck.ext2 exited with signal 11?

6. Help 5.0.4 Faststart server unable to connect to manager

7. (Review ID: 159248) Starting Tomcat servlet engine gives HotSpot Virtual Machine Error: 11, error ID

8. Problems with getting serial console on B50 after fresh install

9. signal 11 received when trying to start an application

10. signal 4 & signal 11

11. gcc reports inernal compiler error: cc1 got fatal signal 11 always!?!

12. signal 11: internal compiler error

13. SLS Compile Signal 11 Error