Problem with Red Hat 5.0

Problem with Red Hat 5.0

Post by roo » Mon, 07 Sep 1998 04:00:00



        with /etc/rc.d/init.d/network start

netmask: Unkown host
/etc/sysconfig/network-scripts/ifup-routes <net-device>
/etc/sysconfig/network-scripts/ifup-post: [:too many arguments

but my router is ok, then how i can fix it???

how i can convert normal passwd to shadow???



 
 
 

1. xfig problems under Red Hat 5.0

I'm experiencing some problems with xfig 3.2-1 as it is distributed
with Red Hat 5.0.

   1) Text with angle 90 degrees converts to postscript as text at
      angle 0 degrees.
   2) Export to jpeg fails, and hence, my experiment to see if the
      problem was one in conversion to postscript failed.
   3) Export to gif  fails.

I assume that these problems are endemic to the Hurricane rpm package
because I used to run xfig3.2-1 rpm from the contrib directory beforee
the big upgrade to Red Hat 5.0, and it worked fine.

Has anyone else had these problems?

Is there a simple fix?

Has anyone tried running old (libc 5) versions of xfig under Red Hat
5.0, and do they work?

thanks,

Dick

--

Remove the underscore from my e-mail address to reply by mail.

2. Change userid ?

3. Networkrelated problems with Red Hat 5.0

4. Does a module to do this exist?

5. Internet problem with Red Hat 5.0

6. Getting left function keys to work under X

7. Problems with Red Hat 5.0

8. Configuring PCI modem in Red Hat 5.2

9. If you are having problems with Red Hat 5.0 and aha152x here is a fix

10. Red Hat 5.0 vs. Red Hat 5.1

11. Red Hat 7.1 - Installing Red Hat packages after Red Hat is already installed.

12. Problem logging in after upgradation from red hat 8 to red hat 9

13. Red Hat 5.0 Problems with in.ftpd