Anyone tried compiling LinCity?

Anyone tried compiling LinCity?

Post by Christian Caba » Wed, 07 Apr 1999 04:00:00



I got it to compile, then when I ran it, it
first asks me for my mouse type, then crashes with a message like:
IOCTL error, and i have to reboot

Any ideas what's wrong? Could it be my video card?
I have a ATI 3D Rage Pro.

------------------  Posted via SearchLinux  ------------------
                  http://www.searchlinux.com

 
 
 

Anyone tried compiling LinCity?

Post by Jerry Lynn Krep » Wed, 07 Apr 1999 04:00:00



> I got it to compile, then when I ran it, it
> first asks me for my mouse type, then crashes with a message like:
> IOCTL error, and i have to reboot

> Any ideas what's wrong? Could it be my video card?
> I have a ATI 3D Rage Pro.

> ------------------  Posted via SearchLinux  ------------------
>                   http://www.searchlinux.com

I ran it as a binary.  It runs nicely until the land space nearly fills
up or your standard of living allows for rocket travel.  Then, it can
crash on occasions.  Save your scene every so often.  I compiled the
source to see if that would help, but it didn't.
Nice simulation though.  Well worth the price!  :-)
--

JLK
Linux, because it's STABLE, the source code is included, the price is
right.

 
 
 

Anyone tried compiling LinCity?

Post by Andrew D Matusza » Wed, 07 Apr 1999 04:00:00


I had the same problem.  Did you compile the lincity or xlincity?  Which x
server are you using?


Quote:> I got it to compile, then when I ran it, it
> first asks me for my mouse type, then crashes with a message like:
> IOCTL error, and i have to reboot

> Any ideas what's wrong? Could it be my video card?
> I have a ATI 3D Rage Pro.

> ------------------  Posted via SearchLinux  ------------------
>                   http://www.searchlinux.com

 
 
 

1. I'm trying to compile SNNS under Linux, can anyone help?

I'm trying to compile SNNS under Linux.

I have installed  X-windows and the GNU C compiler

I 'de-tarred' the SNNS file into /home/SNNSv4.1

I then ran the Configure prog and went through the prompts.

I then typed Build all and then build sim.

It seemed to be working but I noticed the following error:

libmain.o(.text+0x9): undefined reference to 'yylex'
make: *** [xgui] Error 1

The manual says that the executable should be in
/xgui/bin/pc_linux/xgui

I'm confused, I noticed a file called xgui which about 724k in size.
Is this the executable?

When I try to run this file I just get the usual, 'no such file or
directory'  ( the xgui file is in green font, similar to the configure
file).

Cna anyone help. Better yet can someone tell me where I can get the
Linux SNNS executable?

I know pretty much nothing about Unix.

Thanks,

Ed

2. Fix LILO??

3. Anyone try compiling Mozilla on 5.0-current?

4. X.400 User Agent ?

5. Anyone try compiling ARTS .3.1 under Redhat 6?

6. pid of a background process!

7. Anyone try compiling TCSH 6.07 under Solaris 2.6?

8. Help debugging Linux and/or gcc, guru needed.

9. I'm trying to compile SNNS under Linux, can anyone help?

10. Lincity

11. Compiling Abiword: Has anyone successfully compile it on Solaris 9?

12. Anyone tried K6 w/Linux yet?