Mouse won't work in XFree86 3.1

Mouse won't work in XFree86 3.1

Post by Steve Berri » Thu, 30 Mar 1995 05:48:53



I can't get my mouse to work with XFree86 3.1 with Slackware 2.1 installation.

Gateway 2000 486DX 66V
Diamond Viper VLB, 2MB
CrystalScan 1572FS monitor
Microsoft mouse on COM2
Fax/Modem on COM1

I've tried all the mouse "protocols" in my XF86Config file.  I get no errors
or warnings from the server (XF86_P9000), but the cursor will not move.

I have no problems whatsoever under DOS/Windows or OS/2.  Both find the mouse
just fine on COM2.

Does anyone have any ideas? I'm all out.

Thanks!


 
 
 

Mouse won't work in XFree86 3.1

Post by KNOWM.. » Mon, 03 Apr 1995 05:00:00



>I can't get my mouse to work with XFree86 3.1 with Slackware 2.1 installation.
>Gateway 2000 486DX 66V
>Diamond Viper VLB, 2MB
>CrystalScan 1572FS monitor
>Microsoft mouse on COM2
>Fax/Modem on COM1
>I've tried all the mouse "protocols" in my XF86Config file.  I get no errors
>or warnings from the server (XF86_P9000), but the cursor will not move.
>I have no problems whatsoever under DOS/Windows or OS/2.  Both find the mouse
>just fine on COM2.
>Does anyone have any ideas? I'm all out.
>Thanks!


$ ps -aux | grep gpm;

If it's running, you've found your problem. :)

 
 
 

1. Mouse won't work in XFree86 3.1

I can't get my mouse to work with XFree86 3.1 with Slackware 2.1 installation.

Gateway 2000 486DX 66V
Diamond Viper VLB, 2MB
CrystalScan 1572FS monitor
Microsoft mouse on COM2
Fax/Modem on COM1

I've tried all the mouse "protocols" in my XF86Config file.  I get no errors
or warnings from the server (XF86_P9000), but the cursor will not move.

I have no problems whatsoever under DOS/Windows or OS/2.  Both find the mouse
just fine on COM2.

Does anyone have any ideas? I'm all out.

Thanks!


2. FireWalling.

3. Mount/Unmount Help

4. HELP: Mouse won't work under XFree 3.1

5. Which form of IPC should I use?

6. Trident 9420 card won't work with XFree86 3.1.2F

7. slow network speeds with Linux 9

8. Installed XFree86 3.1.2F - Won't run new executables in /usr/X11R6/bin.

9. Help! Microsoft Mouse (mouse port) & XFree86 3.1

10. Mouse and Keyboard won't work with XFree86

11. ATi Mach 64 Rage Pro WON'T work with X3.3.1

12. Fvwm won't work with XFree 3.1