Problems using su - with Slackware 96

Problems using su - with Slackware 96

Post by Andy Harriso » Sat, 08 Mar 1997 04:00:00



Hi

Has anyone seen this with slackware 96 when su - to a username from
root. It produces this error message /dev/ttyp0: Operation not permitted
I have checked permissions on /dev files.

Any ideas would be nice!

Cheers

Andy

 
 
 

Problems using su - with Slackware 96

Post by Alan Osbor » Sun, 09 Mar 1997 04:00:00


    Andy> Any ideas would be nice!

Don't know about Slackware as such, my Linux is hand-rolled; but you could
take a look at /etc/securetty and/or /etc/login.defs I suppose.  On some
unixen /etc/ttys is also significant in setting security-levels.

Good luck.

--
AlanO

 
 
 

1. PPP Problem using Slackware 96

I have almost completed setting up the PPP on my system;

and now the problem!  I can telnet/ftp/ping just about any internet
server but I can only use the URL number for the server.  When
I attempt to use the domain name the system sits like a slug until
I CTRL-C the application.

I read another post which said I should comment out routing
commands in /usr/rc.d/rc.inet1 but when I checked none of
them were uncommented (except for the loopback commands
which did not seem to make a difference.)

What can I do?

2. ext2-fs: Goal out of bounds

3. Installation problem using slackware-96 & IBM ThinkPad560

4. tracert from A to B dies just before reaching B -- and vice versa?

5. problem of using 3Com 3c5x9 combo card for Slackware 96

6. How can I get my isa ne 2000 clone recognized with pnptools?

7. Problem of using 3Com 3c5x9 Combo card with Slackware 96

8. ln and unlink

9. Slackware 96 over Slackware 3.x

10. Compilation problems in Slackware 96 Kernel

11. Slackware 96 Log Problem

12. Kernel compile problems with Slackware '96 and loadlin

13. Slackware 12/96 boot problem